DWG TrueView 2013 System Requirements for 32-bit Workstations

Description | Requirement
Operating system

Service Pack 3 (SP3) or later of the following:

  • Microsoft® Windows® XP Professional
  • Microsoft® Windows® XP Home

or the following operating systems:

  • Microsoft Windows 7 Enterprise
  • Microsoft Windows 7 Ultimate
  • Microsoft Windows 7 Professional
  • Microsoft Windows 7 Home Premium

Browser | Internet Explorer ® 7.0 or later
Processor

Processors for Windows XP:

  • Intel ® Pentium ® 4
  • AMD Athlon™ Dual Core, 1.6 GHz or Higher with SSE2 technology

Processors for Windows 7:

  • Intel Pentium 4
  • AMD Athlon Dual Core, 3.0 GHz or Higher with SSE2 technology

Memory | 1.4 GB RAM
Display resolution | 1024x768 with True Color
Disk Space | Installation 2.2 GB
Pointing Device | MS-Mouse compliant
Media (DVD) | Download only
.NET Framework | .NET Framework Version 4.0 Update 1 (Before installing DWG TrueView, you must first install Microsoft .NET Framework 4.0 Update 1 on your system.)

Please send us your comment about this page


DWG TrueView 2013 System Requirements for 64-bit Workstations

Description | Requirement
Operating system

Service Pack 2 (SP2) or later of the following:

  • Microsoft® Windows® XP Professional

or the following operating systems:

  • Microsoft Windows 7 Enterprise
  • Microsoft Windows 7 Ultimate
  • Microsoft Windows 7 Professional
  • Microsoft Windows 7 Home Premium

Browser | Internet Explorer ® 7.0 or later
Processor AMD Athlon 64 with SSE2 technology

AMD Opteron™ with SSE2 technology

Intel Xeon ® with Intel EM64T support and SSE2

Intel Pentium 4 with Intel EM64T support and SSE2 technology

Memory | 1.4 GB RAM
Display resolution | 1024x768 with True Color
Disk Space | Installation 2.2 GB
Pointing Device | MS-Mouse compliant
Media | Download only
.NET Framework | .NET Framework Version 4.0 Update 1 (Before installing DWG TrueView, you must first install Microsoft .NET Framework 4.0 Update 1 on your system.)

Please send us your comment about this page


Comments?

Using this form sends your comments to the Autodesk Technical Publications group responsible for this documentation.

Topic title and location (do not edit):
Name (optional):
         Email (optional):
Comments:

Note: This form is not intended as a way for you to receive feedback or technical support. The information you provide will be used to enhance future updates to the documentation. Thanks!