Si no puede encontrar esta máquina

Glosario
Si no puede encontrar esta máquina
Índice
Si no encuentra la máquina en la red, compruebe los siguientes elementos por orden de arriba a abajo.
Una vez finalizada la comprobación, haga clic en [Cancelar] y realice de nuevo la configuración.

NOTA

Si utiliza la máquina en su oficina

  • Consulte a su administrador de red.
1 Comprobación de la configuración de la máquina
Compruebe la conexión de LAN inalámbrica
Compruebe la conexión de LAN cableada
Compruebe la configuración de seguridad
Compruebe la configuración de red
2 Comprobación de la configuración del router o punto de acceso de LAN inalámbrica (únicamente para LAN inalámbrica)
Función DHCP
Función Stealth (Invisibilidad)
Deny ANY (Denegar CUALQUIERA)
Filtrado de direcciones MAC
Número de clave WEP utilizada
Clave WEP generada automáticamente (hexadecimal)
Comunicación IEEE802.11n sólo (el método de cifrado es TKIP)
Función Privacy Separator (Separador de privacidad)
3 Comprobación de la configuración de red del ordenador
Compruebe la conexión del ordenador a un router o punto de acceso de LAN inalámbrica
Compruebe el estado de comunicación entre la máquina y el ordenador
Compruebe si existe un puente de red

1 Comprobación de la configuración de la máquina
Compruebe la conexión de LAN inalámbrica
  • ¿Está la máquina conectada a un router o punto de acceso de LAN inalámbrica?
    Si está conectada, el indicador de Wi-Fi del panel de control estará iluminado.
    Si no estuviera conectada, especifique de nuevo la configuración.

Conexión a LAN inalámbrica

Compruebe la conexión de LAN cableada
  • ¿Está la máquina conectada a un router o concentrador a través de un cable de LAN?
    Si no estuviera conectada, conéctela a un router o concentrador a través de un cable de LAN.

Conexión a una LAN cableada

Compruebe la configuración de seguridad
  • ¿Están establecidas las opciones <Filtro de direcciones IPv4>, <Filtro de direcciones IPv6> o <Filtro de direcciones MAC>* ?
    Cambie los valores para permitir la dirección IP o la dirección MAC de un ordenador*.
    * <Filtro de direcciones MAC> se encontrará disponible únicamente para LAN cableada.
  • e-Manual -> Seguridad -> Restricción de conexiones de red -> Restricción de envío/recepción a/desde direcciones IP específicas
  • e-Manual -> Seguridad -> Restricción de conexiones de red -> Restricción de envío/recepción a/desde direcciones MAC específicas
Compruebe la configuración de red
  • ¿Está <Opciones SNMPv1> u <Opciones de SNMPv3> establecida en <Off>?
    Tal vez no pueda especificar y examinar cada elemento de la máquina desde el software de utilidades que usa cada uno de los protocolos para obtener la información.
    Cambie <Opciones SNMPv1> u <Opciones de SNMPv3> a <On>.
    * Podrá establecer <On> tanto para <Opciones SNMPv1> como para <Opciones de SNMPv3>.
    * Si <Opciones SNMPv1> está configurada en <On>, no podrá reconocerse la máquina si se accede desde software de utilidades empleando un nombre de comunidad diferente del registrado en la máquina. Compruebe el nombre de comunidad utilizado si no se reconoce la máquina.
  • e-Manual -> Seguridad -> Restricción de conexiónes de red -> Monitorización/control de dispositivos mediante SNMP (configuración de SNMP) -> Configuración de SNMPv1
  • ¿Está <Opciones de puerto dedicado> establecida en <Off>?
    Cuando el puerto dedicado esté desactivado, el controlador y MF Toolbox se utilizarán a través de conexión en red y no podrá escanear/imprimir, especificar/examinar la configuración de la máquina, etc.
    Cambie <Opciones de puerto dedicado> a <On>.
  • e-Manual -> Seguridad -> Restricción de conexiónes de red -> Configuración del puerto dedicado
Si no puede encontrar esta máquina: al Índice

2 Comprobación de la configuración del router o punto de acceso de LAN inalámbrica (únicamente para LAN inalámbrica)
Si están activadas las siguientes funciones para un router o punto de acceso de LAN inalámbrica, tal vez no pueda conectar dependiendo de cómo esté configurada la máquina y los ordenadores.

NOTA

Cómo comprobar/configurar las funciones del router o punto de acceso de LAN inalámbrica

  • Consulte los manuales de instrucciones del router o punto de acceso de LAN inalámbrica o póngase en contacto con el fabricante del router/punto de acceso.
  • Los nombres de funciones y las descripciones podrían diferir dependiendo del router o punto de acceso de LAN inalámbrica.
Función DHCP
  • ¿Está desactivada la función DHCP?
    Habilite la función DHCP y especifique de nuevo la configuración.
Función Stealth (Invisibilidad)
  • ¿Está activada la función "stealth"?
    Función que permite a un router o punto de acceso de LAN inalámbrica prohibir la visualización de un SSID por parte de otro dispositivo.
Deny ANY (Denegar CUALQUIERA)
  • ¿Está activada la función "Deny ANY"?
    Función que permite a un router o punto de acceso de LAN inalámbrica denegar la conexión si otro dispositivo tiene un SSID establecido en "ANY" (CUALQUIERA) o "blank" (en blanco).
Filtrado de direcciones MAC
  • ¿Están las opciones configuradas para no permitir las direcciones MAC de la máquina o de un ordenador?
    Función que registra las direcciones MAC (un número particular para un dispositivo) de dispositivos conectados en red a un router o punto de acceso de LAN inalámbrica para bloquear la comunicación con cualquier otro dispositivo.
Cómo comprobar la dirección MAC de la máquina
Comprobación de la información de LAN inalámbrica
Número de clave WEP utilizada
  • ¿Está el número de clave WEP utilizado establecido en un número entre 2 y 4?
Clave WEP generada automáticamente (hexadecimal)
  • ¿Es la clave WEP una clave WEP (hexadecimal) generada automáticamente por un router o punto de acceso de LAN inalámbrica?
Comunicación IEEE802.11n sólo (el método de cifrado es TKIP)
  • ¿Es el método de cifrado TKIP cuando se transmite únicamente mediante IEEE802.11n?
Función Privacy Separator (Separador de privacidad)
  • ¿Pueden comunicarse entre sí los terminales que se comunican con el router o punto de acceso de LAN inalámbrica?
    Algunos routers o puntos de acceso de LAN inalámbrica tienen funciones que rechazan la comunicación entre terminales clientes. Si está activada este tipo de función, la configuración no podrá completarse.
    Desactive esta función.
Si no puede encontrar esta máquina: al Índice

3 Comprobación de la configuración de red del ordenador
Compruebe la conexión del ordenador a un router o punto de acceso de LAN inalámbrica
  • ¿Está el ordenador conectado a un router o punto de acceso de LAN inalámbrica?
    Dependiendo de la calidad de la señal, podrían detectarse otros routers o puntos de acceso de LAN inalámbrica cercanos. Confirme que nombre de punto de acceso (SSID) establecido para el ordenador es el mismo que para la máquina.
Cómo comprobar el SSID (nombre de punto de acceso) establecido para la máquina
Comprobación de la información de LAN inalámbrica
  • ¿Está el ordenador configurado para que se conecte automáticamente a la red?
    El ordenador podría conectarse automáticamente con otro router o punto de acceso de LAN inalámbrica que se encuentre dentro del rango de conexión. Reconecte al router o punto de acceso de LAN inalámbrica.
    O consulte la Ayuda de Windows y, desde la administración de LAN inalámbrica, desactive la configuración de conexión automática o cambie la prioridad de red.
Compruebe el estado de comunicación entre la máquina y el ordenador
  • ¿Coinciden la dirección de subred del ordenador y la dirección IP de la máquina?
    Las opciones <DHCP> e <IP automática> están activadas de forma predeterminada en la máquina, por lo que ésta está configurada para obtener la dirección IP automáticamente.
    Si las direcciones de subred de la máquina y del ordenador no coinciden, establezca la dirección IP de la máquina manualmente.
Cómo comprobar/establecer la dirección IP de la máquina
Comprobación/configuración de la dirección IP
Cómo distinguir una dirección general de subred
Cuando la máscara de subred esté configurada como "255.255.255.0", la dirección de red tendrá el mismo valor que la dirección IP, con la parte situada más a la derecha sustituida por un "0".
Ejemplo:
Dirección IP: 192.168.127.123
Máscara de subred: 255.255.255.0
Dirección de subred del ejemplo anterior: 192.168.127.0

IMPORTANTE

No se podrá efectuar una conexión que atraviese un router

  • Use dentro del mismo segmento (en un entorno que no pase por un router).
Compruebe si existe un puente de red
  • ¿Es la conexión de red una conexión de puente?
    Cuando se utilice Windows XP/Vista/7, las conexiones de red podrían convertirse en conexiones de puente. Cuando esto ocurra, podría resultar imposible conectar normalmente utilizando una "conexión de LAN inalámbrica" o una "conexión de área local".
    Elimine las conexiones que se hayan convertido en puentes de red.
Cómo comprobar
Especifique las opciones desde el panel de control de la máquina.
1 Abra la conexión de red.
Windows XP
En el menú [Inicio], seleccione [Panel de control] y haga clic en [Conexiones de red e Internet] - [Conexiones de red].
Windows Vista
En el menú [Iniciar], seleccione [Panel de control] y haga clic en [Ver el estado y las tareas de red] en [Red e Internet] - [Administrar conexiones de red].
Windows 7
En el menú [Iniciar], seleccione [Panel de control] y haga clic en [Ver el estado y las tareas de red] en [Red e Internet] - [Cambiar configuración del adaptador].
2 Compruebe si existe un icono de [Puente de red] dentro del grupo "Puente de red".
Si el icono [Puente de red] indica que está [Habilitado] y aparece la "Conexión de LAN inalámbrica" o la "Conexión de área local" para la máquina dentro del grupo, existirá una conexión de puente de red.
Cómo cancelar una conexión de puente
Para eliminar un puente de red
1 | Haga clic con el botón derecho del ratón en el icono [Puente de red] y seleccione [Eliminar].
2 | Cuando aparezca el cuadro de diálogo [Confirmar eliminación de conexión], haga clic en [Sí]. El icono del puente de red se borrará y eliminará.
Para eliminar una o varias conexiones de un puente de red
1 | Haga clic con el botón derecho del ratón en el icono [Puente de red] y seleccione [Propiedades].
2 | Bajo [Adaptadores] en la ficha [General], quite la marca de la casilla de verificación mostrada para la red a la que desea conectar la máquina y haga clic en [Aceptar]. La red a la que desea conectar se separará del grupo "Puente de red" y se eliminará.

Si aparece [Control de cuentas de usuario]

  • Haga clic en [Sí] o [Continuar].
Si no puede encontrar esta máquina: al Índice


Cambio del método de conexión a LAN cableada o LAN inalámbrica

Si no puede encontrar esta máquina: al Índice
Glosario
Cambio del método de conexión a LAN cableada o LAN inalámbrica
Cambie el método de conexión a LAN cableada o inalámbrica de acuerdo con su entorno y los dispositivos conectados.
Para especificar las opciones
Especifique las opciones desde el panel de control de la máquina.
1 | Pulse la tecla [Menú].
2 | Seleccione <Opciones de red> y pulse [OK].
3 | Seleccione <Seleccionar red inalámbrica/cableada> y pulse [OK].
4 | Seleccione <Red cableada> o <Red inalámbrica> y pulse [OK].
5 | Apague y encienda la máquina. Deberá apagar y encender la máquina para que las opciones entren en vigor. Apague la máquina y espere 10 segundos como mínimo antes de volver a encenderla.


Conexión a LAN inalámbrica

Glosario
Conexión a LAN inalámbrica
Seleccione LAN cableada/inalámbrica
  • El método de conexión para la máquina está establecido en <Red cableada> de forma predeterminada.
    Seleccione <Red inalámbrica> bajo <Seleccionar red inalámbrica/cableada> en las opciones de red.

Cambio del método de conexión a LAN cableada o LAN inalámbrica

Existen los dos métodos siguientes para conectar a un router o punto de acceso de LAN inalámbrica: conectando con la función WPS (Configuración Wi-Fi protegida) y conectando manualmente.
Compruebe los siguientes elementos para el router o punto de acceso de LAN inalámbrica y seleccione un método de configuración apropiado.
Cómo comprobar si existe una función WPS
Verifique si existe un botón WPS ubicado en el router o punto de acceso de LAN inalámbrica.
El botón WPS podría estar marcado como un botón de configuración de seguridad.

IMPORTANTE

Cuando no esté seguro

  • Consulte los manuales de instrucciones del router o punto de acceso de LAN inalámbrica o póngase en contacto con el fabricante del router/punto de acceso.
Cómo especificar las opciones de LAN inalámbrica
Si el router o punto de acceso de LAN inalámbrica es compatible con una función WPS
Si su router o punto de acceso de LAN inalámbrica es compatible con una función WPS, podrá configurar una opción utilizando un método como puede ser Modo de botón pulsador o Modo de código PIN.
Especificación de opciones utilizando WPS (Modo de botón pulsador)
Especificación de opciones utilizando WPS (Modo de código PIN)
Si el router o punto de acceso de LAN inalámbrica no es compatible con una función WPS
Introduzca la información para el router o punto de acceso de LAN inalámbrica en la máquina.
Selección manual de un punto de acceso para especificar las opciones
Introducción del SSID manualmente para especificar las opciones

IMPORTANTE

Seguridad

  • Tenga en cuenta que si la máquina se conecta a una red no segura, su información personal podría revelarse a terceros.
Compruebe la conexión de red
Si no puede conectar, vuelva a verificar si es posible realizar normalmente una conexión de red.
Comprobación de la conexión de red (LAN inalámbrica)
Si no se puede conectar ni siquiera después de comprobar la conexión de red, consulte "2 Comprobación de la configuración del router o punto de acceso de LAN inalámbrica (únicamente para LAN inalámbrica)".
Si no puede encontrar esta máquina: al Índice


Conexión a una LAN cableada

Glosario
Conexión a una LAN cableada
Para poder utilizar esta máquina en un entorno de red de LAN cableada, necesitará un cable de LAN y un router o un concentrador.
Cómo conectar a través de LAN cableada
Para conectar
1 | Conecte la máquina al router o concentrador mediante el cable de LAN.
2 | Espere a que la máquina establezca la dirección IP automáticamente (aproximadamente 2 minutos).
3 | Compruebe la conexión de red. Inicie el navegador Web en el ordenador conectado a la red, introduzca "http://dirección IP de la máquina/" en el campo de dirección y pulse [ENTRAR] en el teclado. Verifique que aparece la pantalla de la IU remota. Cómo comprobar la dirección IP de la máquina Comprobación/configuración de la dirección IP

IMPORTANTE

Seguridad

  • Tenga en cuenta que si la máquina se conecta a una red no segura, su información personal podría revelarse a terceros.
Compruebe la conexión de red
Si no puede conectar, vuelva a verificar si es posible realizar normalmente una conexión de red.
Comprobación de la conexión de red (LAN cableada)


Especificación de opciones utilizando WPS (Modo de botón pulsador)

Conexión a LAN inalámbrica
Glosario
Especificación de opciones utilizando WPS (Modo de botón pulsador)
Pulse el botón de WPS en su router o punto de acceso de LAN inalámbrica para conectar.
Para especificar las opciones
Especifique las opciones desde el panel de control de la máquina.
1 | Pulse la tecla [Menú].
2 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red> y pulse [OK].
3 | Pulse [ [image]] o [ [image]] para seleccionar <Opc. red inalámbrica> y pulse [OK].
4 | Pulse [OK].
5 | Pulse [ [image]] o [ [image]] para seleccionar <Modo botón de comando WPS> y pulse [OK].
6 | Pulse [ [image]] para seleccionar <Sí> y pulse [OK].
7 Antes de que transcurran dos minutos, pulse y mantenga presionado el botón de WPS en el router o punto de acceso de LAN inalámbrica.

NOTA

Botón WPS

  • Para obtener instrucciones sobre el botón WPS, consulte los manuales de instrucciones del router o punto de acceso de LAN inalámbrica o póngase en contacto con el fabricante del router/punto de acceso.
  • No podrá establecer múltiples routers o puntos de acceso de LAN inalámbrica simultáneamente.
El indicador de Wi-Fi parpadeará cuando se detecte un router o punto de acceso de LAN inalámbrica.
El indicador de Wi-Fi dejará de parpadear y permanecerá iluminado cuando finalice la configuración.
8 | Espere a que la máquina establezca la dirección IP automáticamente (aproximadamente 2 minutos).
9 Compruebe la conexión de red.
Inicie el navegador Web en el ordenador conectado a la red, introduzca "http://dirección IP de la máquina/" en el campo de dirección y pulse [ENTRAR] en el teclado.
Verifique que aparece la pantalla de la IU remota.
Cómo comprobar la dirección IP de la máquina
Comprobación/configuración de la dirección IP

IMPORTANTE

Seguridad

  • Tenga en cuenta que si la máquina se conecta a una red no segura, su información personal podría revelarse a terceros.


Especificación de opciones utilizando WPS (Modo de código PIN)

Conexión a LAN inalámbrica
Glosario
Especificación de opciones utilizando WPS (Modo de código PIN)
Desde su ordenador, introduzca el código PIN en el router o punto de acceso de LAN inalámbrica para conectar.
Para especificar las opciones
Especifique las opciones desde el panel de control de la máquina.
1 | Pulse la tecla [Menú].
2 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red> y pulse [OK].
3 | Pulse [ [image]] o [ [image]] para seleccionar <Opc. red inalámbrica> y pulse [OK].
4 | Pulse [OK].
5 | Pulse [ [image]] o [ [image]] para seleccionar <Modo PIN WPS> y pulse [OK].
6 | Pulse [ [image]] para seleccionar <Sí> y pulse [OK].
7 Antes de que transcurran 10 minutos, utilice el ordenador para introducir el código PIN mostrado en la máquina en el router o punto de acceso de LAN inalámbrica.

NOTA

Cómo introducir el código PIN

  • Para obtener instrucciones sobre la introducción del código PIN, consulte los manuales de instrucciones del router o punto de acceso de LAN inalámbrica o póngase en contacto con el fabricante del router/punto de acceso.
El indicador de Wi-Fi parpadeará cuando se detecte un router o punto de acceso de LAN inalámbrica.
El indicador de Wi-Fi dejará de parpadear y permanecerá iluminado cuando finalice la configuración.
8 | Espere a que la máquina establezca la dirección IP automáticamente (aproximadamente 2 minutos).
9 Compruebe la conexión de red.
Inicie el navegador Web en el ordenador conectado a la red, introduzca "http://dirección IP de la máquina/" en el campo de dirección y pulse [ENTRAR] en el teclado.
Verifique que aparece la pantalla de la IU remota.
Cómo comprobar la dirección IP de la máquina
Comprobación/configuración de la dirección IP

IMPORTANTE

Seguridad

  • Tenga en cuenta que si la máquina se conecta a una red no segura, su información personal podría revelarse a terceros.


Selección manual de un punto de acceso para especificar las opciones

Conexión a LAN inalámbrica
Glosario
Selección manual de un punto de acceso para especificar las opciones
Seleccione el router o punto de acceso de LAN inalámbrica para la conexión en la lista de puntos de acceso encontrados por la máquina e introduzca la clave de red para conectar.
Para especificar las opciones
Especifique las opciones desde el panel de control de la máquina.
1 Anote la información necesaria para configurar manualmente la LAN inalámbrica.
Compruebe su router o punto de acceso de LAN inalámbrica y anote la siguiente información.
SSID
* Puede indicarse como nombre de punto de acceso o nombre de red.
Si existen varios SSID, anótelos todos.
Utilizará esta información para seleccionar un punto de acceso en el paso 8.
Clave de red
* Puede indicarse como clave de cifrado, clave WEP, frase de paso WPA/WPA2, PSK o clave precompartida.
Aquí, anotará la clave de red configurada actualmente en el router o punto de acceso de LAN inalámbrica.
Utilizará esta información para introducir una clave de red en el paso 10.
Número de caracteres (dígitos) de la clave de red
Seleccionará el formato de entrada en el paso 9 que coincida con el número de caracteres (dígitos) de la clave de red que anotó.

NOTA

Comprobación del SSID y la clave de red

  • Para obtener instrucciones sobre cómo comprobar la información, consulte los manuales de instrucciones del router o punto de acceso de LAN inalámbrica o póngase en contacto con el fabricante del router/punto de acceso.
  • Si ha cambiado la configuración del router o punto de acceso de LAN inalámbrica, o si la información no puede encontrarse en el router o punto de acceso o no está seguro, emplee el "Asistente para la configuración inalámbrica Canon MF/LBP" incluido en el disco User Software CD-ROM suministrado con la máquina.
2 | Pulse la tecla [Menú].
3 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red> y pulse [OK].
4 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red inalámbrica> y pulse [OK].
5 | Pulse [OK].
6 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de SSID> y pulse [OK].
7 | Pulse [ [image]] o [ [image]] para seleccionar <Seleccione punto de acceso> y pulse [OK].
8 | Pulse [ [image]] o [ [image]] para seleccionar el elemento que coincida con el SSID que anotó y pulse [OK].
9 Pulse [ [image]] o [ [image]] para seleccionar el formato de entrada que coincida con el número de caracteres (dígitos) de clave de red que anotó y pulse [OK].
Para <WEP>
<5 car. (ASCII 40 bits)>
<13 car. (ASCII 104 bits)>
<10 dígitos (Hex. 40 bits)>
<26 dígitos (Hex. 104 bits)>
Para <WPA/WPA2-PSK>
<8-63 car. (ASCII)>
<64 dígitos (Hex.)>
10 Introduzca la clave de red que anotó.
Caracteres ASCII
(1) | Pulse [Tonos] para seleccionar <Modo de entrada>.
(2) | Introduzca la clave de red. Introduzca con las teclas numéricas.
(3) | Pulse [ [image] ] o [ [image] ] para seleccionar <Aplicar> y pulse [OK].
Hex
(1) | Introduzca la clave de red. Pulse [ [image] ] o [ [image] ] para seleccionar caracteres y pulse [OK].
(2) | Pulse [ [image] ] o [ [image] ] para seleccionar <Aplicar> y pulse [OK].
11 Pulse [ [image]] para seleccionar <Sí> y pulse [OK].
El indicador de Wi-Fi parpadeará.
El indicador de Wi-Fi dejará de parpadear y permanecerá iluminado cuando haya finalizado la configuración.
12 | Espere a que la máquina establezca la dirección IP automáticamente (aproximadamente 2 minutos).
13 Compruebe la conexión de red.
Inicie el navegador Web en el ordenador conectado a la red, introduzca "http://dirección IP de la máquina/" en el campo de dirección y pulse [ENTRAR] en el teclado.
Verifique que aparece la pantalla de la IU remota.
Cómo comprobar la dirección IP de la máquina
Comprobación/configuración de la dirección IP

IMPORTANTE

Seguridad

  • Tenga en cuenta que si la máquina se conecta a una red no segura, su información personal podría revelarse a terceros.


Introducción del SSID manualmente para especificar las opciones

Conexión a LAN inalámbrica
Glosario
Introducción del SSID manualmente para especificar las opciones
Introduzca el SSID (nombre de punto de acceso) y la información de seguridad del router o punto de acceso de LAN inalámbrica manualmente.
Para especificar las opciones
Especifique las opciones desde el panel de control de la máquina.
1 Anote la información necesaria para configurar manualmente la LAN inalámbrica.
Compruebe su router o punto de acceso de LAN inalámbrica y anote la siguiente información.
SSID
* Puede indicarse como nombre de punto de acceso o nombre de red.
Si existen varios SSID, anótelos todos.
Utilizará esta información para introducir un SSID en el paso 8.
Tipo de cifrado
WEP
WPA/WPA2-PSK
Utilizará esta información para seleccionar un tipo de cifrado en el paso 9.
Método de autenticación WEP (autenticación 802.11)
Sistema abierto, clave compartida
Utilizará esta información para seleccionar un método de autenticación WPA en el paso 10.
Método de cifrado WPA/WPA2-PSK
Automático (AES-CCMP o TKIP), AES-CCMP
Utilizará esta información para seleccionar un método de cifrado WPA/WPA2-PSK en el paso 10.
Clave de red
* Puede indicarse como clave de cifrado, clave WEP, frase de paso WPA/WPA2, PSK o clave precompartida.
Aquí, anotará la clave de red configurada actualmente en el router o punto de acceso de LAN inalámbrica.
Utilizará esta información para introducir una clave de red en el paso 12.
* Para WEP, anote asimismo el número de clave WEP (1 a 4) utilizada para cifrado.
Número de caracteres (dígitos) de la clave de red
Seleccionará el formato de entrada en el paso 11 que coincida con el número de caracteres (dígitos) de la clave de red que anotó.

NOTA

Comprobación del SSID, la clave de cifrado y la clave de red

  • Para obtener instrucciones sobre cómo comprobar la información, consulte los manuales de instrucciones del router o punto de acceso de LAN inalámbrica o póngase en contacto con el fabricante del router/punto de acceso.
  • Si ha cambiado la configuración del router o punto de acceso de LAN inalámbrica, o si la información no puede encontrarse en el router o punto de acceso o no está seguro, emplee el "Asistente para la configuración inalámbrica Canon MF/LBP" incluido en el disco User Software CD-ROM suministrado con la máquina.
2 | Pulse la tecla [Menú].
3 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red> y pulse [OK].
4 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red inalámbrica> y pulse [OK].
5 | Pulse [OK].
6 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de SSID> y pulse [OK].
7 | Pulse [ [image]] o [ [image]] para seleccionar <Manual> y pulse [OK].
8 Introduzca el SSID anotado.
Tras introducir la información, pulse [ [image]] o [ [image]] para seleccionar <Aplicar> y pulse [OK].
9 Pulse [ [image]] o [ [image]] para seleccionar el tipo de cifrado que anotó y pulse [OK].
<Ninguno>
<WEP>
<WPA/WPA2-PSK>
* Si se selecciona <Ninguno>, proceda con el paso 13.
10 Establezca el método de autenticación o el método de cifrado.
<WEP>
(1) | Pulse [ [image] ] o [ [image] ] para seleccionar el método de autenticación anotado y pulse [OK]. <Sistema abierto> <Clave compartida>
(2) | Pulse [ [image] ] o [ [image] ] para seleccionar <Editar clave WEP> y pulse [OK].
(3) | Pulse [ [image] ] o [ [image] ] para seleccionar el número de clave WEP utilizada para cifrado anotada y pulse [OK].
<WPA/WPA2-PSK>
Pulse [ [image]] o [ [image]] para seleccionar el método de cifrado anotado y pulse [OK].
<Auto>
<AES-CCMP>
11 Pulse [ [image]] o [ [image]] para seleccionar el formato de entrada que coincida con el número de caracteres (dígitos) de clave de red que anotó y pulse [OK].
<WEP>
<5 car. (ASCII 40 bits)>
<13 car. (ASCII 104 bits)>
<10 dígitos (Hex. 40 bits)>
<26 dígitos (Hex. 104 bits)>
<WPA/WPA2-PSK>
<8-63 car. (ASCII)>
<64 dígitos (Hex.)>
12 Introduzca la clave de red que anotó.
Caracteres ASCII
(1) Pulse [Tonos] para seleccionar <Modo de entrada>.
(2) Introduzca la clave de red.
Introduzca con las teclas numéricas.
(3) Pulse [ [image]] o [ [image]] para seleccionar <Aplicar> y pulse [OK].
Cuando el tipo de cifrado sea WEP
Seleccione la clave WEP (1 a 4) que se utilizará para cifrado.
(1) | Pulse [ [image] ] o [ [image] ] para seleccionar <Seleccione clave WEP> y pulse [OK].
(2) | Pulse [ [image] ] o [ [image] ] para seleccionar la clave WEP editada en el paso 10 y pulse [OK].
Hex
(1) Introduzca la clave de red.
Pulse [ [image]] o [ [image]] para seleccionar caracteres y pulse [OK].
(2) Pulse [ [image]] o [ [image]] para seleccionar <Aplicar> y pulse [OK].
Cuando el tipo de cifrado sea WEP
Seleccione la clave WEP (1 a 4) que se utilizará para cifrado.
(1) | Pulse [ [image] ] o [ [image] ] para seleccionar <Seleccione clave WEP> y pulse [OK].
(2) | Pulse [ [image] ] o [ [image] ] para seleccionar la clave WEP editada en el paso 10 y pulse [OK].
13 Pulse [ [image]] para seleccionar <Sí> y pulse [OK].
El indicador de Wi-Fi parpadeará.
El indicador de Wi-Fi dejará de parpadear y permanecerá iluminado cuando haya finalizado la configuración.
14 | Espere a que la máquina establezca la dirección IP automáticamente (aproximadamente 2 minutos).
15 Compruebe la conexión de red.
Inicie el navegador Web en el ordenador conectado a la red, introduzca "http://dirección IP de la máquina/" en el campo de dirección y pulse [ENTRAR] en el teclado.
Verifique que aparece la pantalla de la IU remota.
Cómo comprobar la dirección IP de la máquina
Comprobación/configuración de la dirección IP

IMPORTANTE

Seguridad

  • Tenga en cuenta que si la máquina se conecta a una red no segura, su información personal podría revelarse a terceros.


Comprobación de la información de LAN inalámbrica

Glosario
Comprobación de la información de LAN inalámbrica
Compruebe la siguiente información en el panel de control de la máquina.
  • Dirección MAC: la dirección MAC de la máquina
  • Estado de LAN inalámbrica: estado de LAN inalámbrica y fuerza de la señal
  • Información del último error: información del último fallo de autenticación
  • Canal: el canal de LAN inalámbrica
  • Configuración de SSID: el SSID (nombre de punto de acceso) establecido actualmente
  • Configuración de seguridad: información sobre la seguridad configurada actualmente

Para comprobar
Especifique las opciones desde el panel de control de la máquina.
1 | Pulse la tecla [Menú].
2 | Pulse [ [image] ] o [ [image] ] para seleccionar <Opciones de red> y pulse [OK].
3 | Pulse [ [image] ] o [ [image] ] para seleccionar <Opciones de red inalámbrica> y pulse [OK].
4 | Pulse [OK].
5 | Pulse [ [image] ] o [ [image] ] para seleccionar <Información de red inalámbrica> y pulse [OK].
6 | Pulse [ [image] ] o [ [image] ] para seleccionar la opción que desea comprobar y pulse [OK].
7 | Compruebe la información.


Comprobación/configuración de la dirección IP

Glosario
Comprobación/configuración de la dirección IP
La dirección IP (IPv4) se obtiene automáticamente de forma predeterminada.
Para comprobar
Especifique las opciones desde el panel de control de la máquina.
1 | Pulse la tecla [Monitor de estado/Cancelar].
2 | Pulse [ [image] ] o [ [image] ] para seleccionar <Información de red> y pulse [OK].
3 | Pulse [ [image] ] o [ [image] ] para seleccionar <IPv4> y pulse [OK].
4 | Pulse [ [image] ] o [ [image] ] para seleccionar <Dirección IP> y pulse [OK].
5 | Compruebe la dirección IP mostrada.
6 | Pulse la tecla [Monitor de estado/Cancelar] para cerrar la pantalla.
Para especificar las opciones
Ejecute los pasos siguientes para cambiar la configuración de dirección IP (IPv4).
Consulte asimismo lo siguiente para la configuración de IPv6.
  • e-Manual -> Configuración de red -> Configuración de red básica -> Configuración de la dirección IP -> Configuración de dirección IPv6
Especifique las opciones desde el panel de control de la máquina.
1 | Pulse la tecla [Menú].
2 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de red> y pulse [OK].
3 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de TCP/IP> y pulse [OK].
4 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de IPv4> y pulse [OK].
5 | Pulse [ [image]] o [ [image]] para seleccionar <Opciones de dirección IP> y pulse [OK].
6 Pulse [ [image]] o [ [image]] para seleccionar el método para establecer la dirección IP.
<Obtención automática> | Establezca la dirección IP utilizando DHCP, BOOTP, RARP o IP automática.
<Obtención manual> | Asigne manualmente una dirección IP para la máquina. Esta opción podrá especificarse únicamente cuando los valores <Seleccionar protocolo> e <IP automática> de <Obtención automática> estén establecidos en <Off>.
7 Cambie la configuración de la dirección IP.
Cuando se seleccione <Obtención automática>
(1) Cambie las opciones de <Obtención automática>.
  • <Seleccionar protocolo>
    • <Off>
      No obtener la dirección IP automáticamente.
    • <DHCP>
      Obtener la dirección IP automáticamente utilizando DHCP (el servidor de DHCP deberá estar funcionando).
    • <BOOTP>
      Obtener la dirección IP automáticamente utilizando BOOTP (el daemon de BOOTP deberá estar funcionando).
    • <RARP>
      Obtener la dirección IP automáticamente utilizando RARP (el daemon de RARP deberá estar funcionando).
  • <IP automática>
    • <Off>
      No obtener la dirección IP automáticamente.
    • <On>
      Obtener la dirección IP automáticamente.
(2) Pulse [ [image]] o [ [image]] para seleccionar <Aplicar> y pulse [OK].
Cuando se seleccione <Obtención manual>
Esta opción podrá especificarse únicamente cuando los valores <Seleccionar protocolo> e <IP automática> de <Obtención automática> estén establecidos en <Off>.
(1) | Introduzca la dirección IP. Tras introducir la información, pulse [ [image] ] o [ [image] ] para seleccionar <Aplicar> y, a continuación, pulse [OK].
(2) | Introduzca la máscara de subred. Tras introducir la información, pulse [ [image] ] o [ [image] ] para seleccionar <Aplicar> y, a continuación, pulse [OK].
(3) | Introduzca la dirección de puerta de enlace. Tras introducir la información, pulse [ [image] ] o [ [image] ] para seleccionar <Aplicar> y, a continuación, pulse [OK].
8 | Pulse la tecla [Menú] para cerrar la pantalla del menú.
9 Reinicie la máquina.
Apague la máquina y espere 10 segundos como mínimo antes de volver a encenderla.


Glosario

Glosario
Autenticación 802.11
Con el método de autenticación WEP, existen dos tipos de autenticación, sistema abierto y clave compartida.
Mediante el sistema abierto, es posible la conexión a un router o punto de acceso de LAN inalámbrica incluso sin información de seguridad. Con la clave compartida, la conexión se efectúa mediante autenticación empleando una clave WEP.
Cable de red
Cable (cable de LAN) utilizado para conectar un dispositivo, como puede ser un ordenador, a una LAN cableada.
Canal
El rango de frecuencia utilizado por una LAN inalámbrica se divide en rangos de frecuencia más pequeños, cada uno de ellos denominados canal. Para permitir la comunicación ha de utilizarse el mismo canal.
Cifrado
El cifrado de la comunicación entre un punto de acceso y un ordenador, la máquina, etc. impide que el contenido de la comunicación pueda ser visto por terceros. La máquina es compatible con WEP y WPA/WPA2-PSK.
Clave de red
Esta contraseña es necesaria para evitar la visualización no deseada del contenido de la comunicación por parte de terceros.
Puede indicarse como clave de cifrado, clave WEP, frase de paso WPA/WPA2, PSK o clave precompartida.
Clave WEP
La clave de red (clave de cifrado) utilizada con WEP.
Normalmente, podrá registrar cuatro claves WEP diferentes, números de clave de 1 a 4, en un punto de acceso. Podrá mejorar adicionalmente la seguridad cambiando periódicamente el número de clave.
Conexión de puente de red
Función que conecta múltiples redes para permitir la comunicación
Deny ANY (Denegar CUALQUIERA)
Función que permite a un router o punto de acceso de LAN inalámbrica denegar la conexión si un dispositivo (ordenador, etc.) tiene un nombre de punto de acceso establecido en "ANY" (CUALQUIERA) o "blank" (en blanco).
Dirección IP
Número de identificación asignado a cada ordenador y dispositivo conectado a la red.
Dirección MAC
Número característico de ordenadores y dispositivos de red.
Filtrado de direcciones MAC
Función que registra las direcciones MAC de ordenadores ya conectados en red y dispositivos de red en un router o punto de acceso de LAN inalámbrica, para bloquear la comunicación con cualquier otro dispositivo de red.
Función DHCP
Función que asigna automáticamente información requerida, como pueden ser direcciones IP, a los ordenadores conectados en red y a los dispositivos de red.
Función Privacy Separator (Separador de privacidad)
Función que impide que múltiples dispositivos conectados a un router o punto de acceso de LAN inalámbrica se comuniquen entre sí.
Función Stealth (Invisibilidad)
Función que permite a un router o punto de acceso de LAN inalámbrica denegar la visualización de un nombre de punto de acceso por parte de otro dispositivo compatible con LAN inalámbrica.
IEEE 802.11b/g/n
Estándar internacional que especifica un entorno de LAN inalámbrica que utiliza el rango de frecuencia de 2,4 a 5 GHz (IEEE 802.11n sólo).
Las velocidades de comunicación son de hasta 11 Mbps para IEEE 802.11b y de hasta 54 Mbps para IEEE 802.11g. IEEE 802.11n proporciona hasta 600 Mbps; no obstante, esto dependerá de la combinación de dispositivos.
LAN (Local Area Network)/(Red de área local)
Sistema que permite la comunicación de información por parte de diversos dispositivos (ordenadores, etc.) conectados a través de cables o conexión inalámbrica (señales de radio) dentro de un rango limitado, como puede ser una única sala o dentro del mismo edificio.
LAN cableada
Red con diversos dispositivos conectados a través de cables de LAN. Normalmente, la conexión se realiza a una red a través de un dispositivo repetidor denominado router o concentrador.
LAN inalámbrica
Red con diversos dispositivos conectados a través de una conexión inalámbrica (señales de radio), sin utilizar cables. Normalmente, la conexión se realiza a una red a través de un dispositivo repetidor denominado router o punto de acceso de LAN inalámbrica.
PSK (Pre-Shared Key)/(Clave precompartida)
La clave de red (clave de cifrado) utilizada con WPA/WPA2.
Router/concentrador
Dispositivo que sirve como repetidor para la comunicación entre diferentes redes.
Un router identifica los tipos de datos que viajan a través de una red y efectúa el control.
Router/punto de acceso de LAN inalámbrica
En una red de LAN inalámbrica, el dispositivo que sirve como repetidor para la comunicación de los dispositivos conectados, por ejemplo ordenadores.
SSID
Identificador utilizado para designar un punto de acceso específico. Puede indicarse como un nombre de punto de acceso/nombre de red.
WEP (Wired Equivalent Privacy)/(Privacidad equivalente a cableada)
Un tipo de tecnología de cifrado utilizada por IEEE 802.11.
WPA/WPA2 (Wi-Fi Protected Access)/(Acceso de Wi-Fi protegido)
Tecnología de cifrado establecida por la Wi-Fi Alliance, un grupo industrial relacionado con la LAN inalámbrica, para reforzar las debilidades de WEP.
WPA2 se corresponde con la especificación IEEE 802.11i según lo establecido por el IEEE (Institute of Electrical and Electronics Engineers, Instituto de ingenieros eléctricos y electrónicos, de los EE.UU.). Como la clave de cifrado se actualiza automáticamente a intervalos periódicos y establecidos, proporciona un nivel más alto de seguridad que WEP.
Los métodos utilizados para el cifrado son TKIP (Temporal Key Integrity Protocol, Protocolo de integridad de clave temporal) y el más robusto AES-CCMP (Advanced Encryption Standard - Counter CBC-MAC Protocol, Estándar de cifrado avanzado - protocolo de contador CBC-MAC).
WPS (Wi-Fi Protected Setup)/(Configuración Wi-Fi protegida)
Estándar que permite la configuración simple y la configuración de seguridad para LAN inalámbrica según lo establecido por la Wi-Fi Alliance, un grupo industrial relacionado con la LAN inalámbrica. Existen el sistema de botón pulsador, que permite la pulsación sencilla de un botón WPS, y el sistema de código PIN, que permite la configuración introduciendo un código PIN.


Comprobación de la conexión de red (LAN inalámbrica)

Conexión a LAN inalámbrica
Glosario
Comprobación de la conexión de red (LAN inalámbrica)
¿Puede el ordenador conectarse a Internet?
  • Conecte el cable de alimentación, el cable de red, etc. para el router o el punto de acceso de LAN inalámbrica correctamente.
    Encienda el router o el punto de acceso de LAN inalámbrica si no se encuentra encendido.

Si ha realizado la comprobación pero sigue sin poderse conectar

Reinicie cada uno de los dispositivos, espere unos segundos y, a continuación, compruebe si se puede conectar a Internet.

NOTA

Cómo reiniciar los dispositivos

  • Consulte el manual de instrucciones suministrado con cada uno de los dispositivos o póngase en contacto con el fabricante del dispositivo.
¿Está la máquina encendida?
  • Encienda la máquina.
    Si la máquina ya está encendida, apáguela y espere 10 segundos como mínimo antes de volver a encenderla.
¿Cumplen las ubicaciones en las que está instalada la máquina y el router o el punto de acceso de LAN inalámbrica los siguientes requisitos?
  • El punto de acceso está ubicado a menos de 50 m (podría variar en función de la velocidad de comunicación o de las condiciones del entorno).
  • No hay paredes u otros obstáculos hasta el punto de acceso.
  • No hay un horno microondas, un frigorífico, etc. cerca.
Instale la máquina y el router o el punto de acceso de LAN inalámbrica en ubicaciones que cumplan estos requisitos.
Tras finalizar la comprobación anterior, especifique de nuevo la configuración.


Comprobación de la conexión de red (LAN cableada)

Conexión a una LAN cableada
Glosario
Comprobación de la conexión de red (LAN cableada)
¿Puede el ordenador conectarse a Internet?
  • Conecte el cable de alimentación, el cable de red, etc. para el router u otro dispositivo.
    Encienda el router u otro dispositivo si no se encuentra encendido.

Si ha realizado la comprobación pero sigue sin poderse conectar

Reinicie cada uno de los dispositivos, espere unos segundos y, a continuación, compruebe si se puede conectar a Internet.

NOTA

Cómo reiniciar los dispositivos

  • Consulte el manual de instrucciones suministrado con cada uno de los dispositivos o póngase en contacto con el fabricante del dispositivo.
¿Está la máquina encendida?
  • Encienda la máquina.
    Si la máquina ya está encendida, apáguela y espere 10 segundos como mínimo antes de volver a encenderla.
¿Está la máquina conectada a través del cable de LAN correcto al router o al concentrador?
  • Utilice un cable de par trenzado de Categoría 5 o superior para la LAN.
¿Están los cables de LAN de la máquina y el ordenador conectados al puerto de LAN del router?
Si está utilizando un router
  • Si está conectado al puerto de WAN (o puerto de Internet) del router, conecte al puerto de LAN.
    Si el cable de LAN está flojo, vuélvalo a conectar adecuadamente.

NOTA

Cómo conectar al router

  • Consulte el manual de instrucciones suministrado con el router o póngase en contacto con el fabricante del router.
¿Está la LAN cableada configurada con la opción Seleccionar LAN cableada/LAN inalámbrica de la máquina?
  • Seleccione <Red cableada> en <Seleccionar red inalámbrica/cableada> en las opciones de red.

Cambio del método de conexión a LAN cableada o LAN inalámbrica