AccXES Client Tools

Master Index

Accept Device - Device Manager Tab
Account ID - Accounting Tab (for versions less than 7.0)
Account ID - Document Retrieve Tab
Account ID - Document Submit Tab (see also User ID)
Account ID - Job Options> Setup Tab (see also User ID)
Accounting Feature (for versions 7.0 and greater)
Accounting Feature (for versions less than 7.0)
Accounting Tool Quick Start (for versions less than 7.0)
Add Document - Document Submit Tab
Apply Label - Job/Document Options> Labels Tab
Apply Stamp - Job/Document Options> Stamps Tab
Auto Compose - Job Options> Composition Tab
Auto Poll - Document Retrieve Tab
Auto preview - Retrieval Setup Dialog
Auto Rotate - Document Options> Transform Tab
Available Devices - Device Manager Tab
B
Banner - Job Options> Finishing Tab
C
CalComp Tab - Document Options
CALS File Format for Printed Documents - Document Options> Setup Tab
CALS File Format for Scanned Documents
Cancel Job - Printer Queue Tab
Cancel New/Edit - Device Manager Tab
Clear All - Document Retrieve Tab
Clear All - Document Submit Tab
Clear list and keep on exit - Retrieval Setup Tab
Clipboard, internal - Document Submit Tab
Collate - Job Options> Finishing Tab
Collate - Document Submit Tab
Color - PostScript
Color Settings - for print jobs
Color Settings - Job Options > Rendering Tab
Color Settings - for default or single documents
Commands, Accounting Tab (for versions less than 7.0)
Commands, Device Manager Tab
Commands, Document Retrieve Tab
Commands, Document Submit Tab
Commands, Printer Queue Tab
Composition Tab - Document Options
Composition Tab - Job Options
Configure Viewer 
Connection Retry dialog - Device Manager Tab
Connectivity
Conventions
Copies - Document Submit Tab
Copies - Job Options> Setup Tab
Copy (document) - Document Submit Tab
Copy Options - Document Submit Tab
Cross Fold - Job Options> Finishing Tab
Current Date File Prefix - Document Retrieve Tab, also see Include date in filename
Cut (document) - Document Submit Tab
D
Default Options Modified - Document Submit Tab
Default Printer and Scanner - Device Manager Tab
Defaults - where to update document defaults
Defaults - where to update job option defaults
Delete (Device) - Device Manager Tab
Delete (cut document)- Document Submit Tab
Delete (image files) - Document Retrieve Tab
Description - Document Options> Setup Tab
Deselect All (documents) - Document Submit Tab
Deselect All (image files) - Document Retrieve Tab
Device> Accept - Device Manager Tab
Device> Cancel - Device Manager Tab
Device> Delete - Device Manager Tab
Device> Edit - Device Manager Tab
Device> New - Device Manager Tab
Device Manager Tool Quick Start
Device Manager Tool Tab
Device Name - Device Manager Tab
Directory - Document Retrieve Tab
Document Menu - Document Submit Tab
Document List - Document Submit Tab
Document Options - Document Submit Tab
    CalComp Tab
    Composition Tab
    Finishing Tab
    HPGL Tab
    Labels Tab
    Media Tab
    Rendering Tab
    Setup Tab
    Stamps Tab
    Transform Tab
Document Retrieve Overview
Document Retrieve Tool
Documents> How to Scan and Retrieve
Documents> How to Select and Print
Document Submit Overview
Document Submit Tool
Document Submit Tool Quick Start
E
Edit (Document Options) - Document Submit Tab
Edit Menu - Device Manager Tab
Edit Menu - Document Retrieve Tab
Edit Menu - Document Submit Tab
Edit Default (Document Options) - Document Submit Tab
Edit Device - Device Manager Tab
Editor Path - Retrieval Setup dialog
External Print Server
F
Factory button 
File Menu - Document Submit Tab
File Format for Printed Documents - Document Options> Setup Tab
File Format for Scanned Documents
File Format for Raster Editing - Document Retrieve Tab
File Prefix - Document Retrieve Tab
FIN file creation
Finishing Tab - Document Options 
Finishing Tab - Job Options 
Folder Type/Method - Job Options> Finishing Tab
Font - Job/Document Options> Labels Tab
FTP
H
Help button (on dialog)
Help Menu
Help Conventions
HPGL Tab - Document Options
I
Include date in filename - Retrieval Setup dialog
Index number - Document Retrieve Tab
Insert Document - Document Submit Tab
Installing AccXES Client Tools
Installing AccXES Client Tools, Clean Installation
Intelligent Title Block - Select a document> Finishing Tab
Intelligent Title Block - Job Options> Finishing Tab
Internal clipboard - Document Submit Tab
IP Address - Device Manager Tab
J
Job Menu - Document Submit Tab
Job Name - Document Submit Tab
Job Name - Job Options> Setup Tab
Job Options - Document Submit Tab
    Color Tab
    Composition Tab
    Finishing Tab
    Labels Tab
    Rendering Tab
    Setup Tab
    Stamps Tab
Job Queue List - Printer Queue Tab
JPEG Files 
K
Keep All/Image - Document Retrieve Tab
L
Label - Job/Document Options> Labels Tab
Launch Viewer 
Layout - Job Options> Composition Tab
Line width - Document Options > Transform Tab
List - Document Retrieve Tab
Tab
M
Margin - Job Options> Finishing Tab
Media Mismatch - Job Options> Finishing Tab
Media Tab
Media Size - Document Option > Composition Tab
Media Size/Type/Source - Document Options> Media Tab
Media Size/Type/Source - Job Options> Composition Tab
Media Table - Printer Queue Tab
Merge All/Image - Document Retrieve Tab
Minimum Line Width 
Mirror (X/Y) - Document Options> Transform Tab
Modified (Document Options) - Document Submit Tab
Monitoring the retrieval of scanned documents
N
Nesting Mode - Job Options> Composition Tab
Network - Device Manager Tab
Network connection
New (print job) - Document Submit Tab
New Device - Device Manager Tab
O
OK button (dialog)
Open (Document Options from file) - Document Submit Tab
Open (print job file) - Document Submit Tab
Open Default (Document Options from file) - Document Submit Tab
Options (Document List) - Document Submit Tab
Options - Retrieval Setup dialog
Overlay Images - Job Options> Composition Tab
Orientation Plot
Overview
P
Page Composition - Job Options> Composition Tab
Parallel Port - Device Manager Tab
Paste (documents) - Document Submit Tab
Paste Options (Document) - Document Submit Tab
PDF File Format for Printed Documents - Document Options> Setup Tab
PDF File Format for Scanned Documents
Platforms supported
Plot Nesting Mode - Job Options> Composition Tab
Polling Interval - Retrieval Setup dialog
Pop up menu - Document Submit Tab
Pop up menu - Job/Document Options> Labels Tab
Preview Image - Document Retrieve> 
Print (a print job) - Document Submit Tab
Printer Identification information, Update
Printer Identification 
Printer Queue Overview
Printer Queue Tool Quick Start
Print Server, External
Printer Queue Tool Tab
Printer Status - Printer Queue Tab
Print to File
Priority - Document Submit Tab
Priority - Job Options> Setup Tab
Priority, Change (job) - Printer Queue Tab
Punch - Job Options> Finishing Tab
Q
Quick Starts
R
Raster Editing - Document Retrieve Tab
Raster Editor - Retrieval Setup dialog
Raster Halftone - Job Options> Rendering Tab
Rename - Document Retrieve Tab
Rendering
Reset button 
Retrieval Options - Document Retrieve Tab
Retrieve Tool Quick Start
Retrieval Setup dialog - Document Retrieve Tab
Retrieve Menu - Document Retrieve Tab
Retrieve All/Image - Document Retrieve Tab
Retrieved List - See the Document Retrieve Tool
Retry Limit/Interval - Device Manager Tab
Retry Settings button - Device Manager Tab
Reverse Print Order - Document Submit Tab
Reverse Print Order - Job Options> Finishing Tab
Rotation - Document Options> Composition Tab
Rotation - Document Options> Transform Tab
Rotation - Job/Document Options> Labels Tab
Rotation - Job/Document Options> Stamps Tab
S
Save (print job) - Document Submit Tab
Save As (Document Options file) - Document Submit Tab
Save Default As (Document Options file) - Document Submit Tab
Scale To Fit - Document Options> Composition Tab
Scale To Fit - Job Options> Composition Tab
Scaling - Document Options> Transform Tab
Scaling - Job/Document Options> Stamps Tab
Scanned List - See the Document Retrieve Tool
Scanning and retrieving documents
Select All (documents) - Document Submit Tab
Select All (image files) - Document Retrieve Tab
Serial Port - Device Manager Tab
Setup Tab - Document Options
Setup Tab - Job Options
Shading - Job/Document Options> Labels Tab
Show Active Jobs in printer - Printer Queue Tab
Show All Jobs in printer - Printer Queue Tab
Single Page Job - Job Options> Composition Tab
Size - Job/Document Options> Labels Tab
Sort Bin - Job Options> Finishing Tab
Stamp - Job/Document Options> Stamps Tab
Stop (Auto Polling) - Document Retrieve Tab
System Requirements
T
Tab/Reinforcing - Job Options> Finishing Tab
TCP/IP
Title Block - Select a document> Finishing Tab
Title Block - Job Options> Finishing Tab
TIFF
Transform Tab - Document Options
Tutorial - See Quick Starts
U
Uninstalling AccXES Client Tools
Units - Document Options> Composition Tab
Units - Document Options> Transform Tab
Units - Job/Document Options> Labels Tab
Units - Job/Document Options> Stamps Tab
Unix
User ID - Document Submit Tab - see also Account ID
User ID - Job Options> Setup Tab - see also Account ID
User Preferences - Retrieval Setup dialog
X/Y
X/Y Position - Document Options> Composition Tab
X/Y Position - Document Options> Transform Tab
X/Y Position - Job/Document Options> Labels Tab
X/Y Position - Job/Document Options> Stamps Tab

Installing and Uninstalling the AccXES Client Tools Software

NOTE: The AccXES Client Tools and the Account Management Tool are both installed from the same software. See the AccXES Client Tools User Guide for installation instructions. 
Check Your Protocol

Before installing the AccXES Client Tools (ACT) software, you should make sure that you are using the TCP/IP protocol at BOTH your workstation and the printer. Check the protocols that are currently enabled at your workstation. 
Windows 2000/Xp: Right mouse click on My Network Places. Select Properties. Right mouse click on Local Area Connection. Select Properties. 
NT 4.0: Right mouse click on Network Neighborhood. Select Properties, then left mouse click on the Protocols tab. 

If you will be changing protocols from an existing working setup, or setting up a new protocol, you should refer to the step-by-step setup instructions provided in the Network Administrator's Guide. It is available on the Xerox Corporation. (To read this document, you will need Adobe Acrobat 3.0 software, or higher, installed on your workstation.) 

External Print Servers

External print servers (such as the Xerox External Print Server), that do not have bi-directional communications, are used for the submission of print jobs only. The other AccXES Client Tools features, such as the printer queue, and document retrieval will not function. These print servers are recommended for support of non-TCP/IP networking environments only. 

Uninstalling AccXES Client Tools 

The AccXES Client Tools and Account Management Tool applications must be closed before running the uninstall software. Always run the uninstaller from outside the install directories. Uninstalling the AccXES Client Tools software will delete only those files that were installed by the software. Files, images, data, user preferences, etc., that are created by the user or application will remain. Uninstalling the Account Management Tool (AMT) will leave the saved AMT data files. However, if you manually delete files, create a backup copy of the saved AMT data files first. 

Clean Installation

To do a clean installation of the AccXES Client Tools, uninstall the present ACT and AMT applications. The preferences directory, which was created while using the previously installed ACT, must also be manually removed. The uninstaller does not remove them. The following are examples of where the Act preferences directory is saved on various platforms. 

NOTE: Removal of the directory will cause loss of all ACT user device settings.
	Type of Platform
	Location of Act Preferences Directory

	Windows NT 
	C:\WINNT\Profiles\<User Name>\XES\Act

	Windows 2000/XP 
	C:\Documents and Settings\<User Name>\XES\Act

	Solaris 2.6-2.8 
	<home directory>/.XES/Act

	RedHat Linux 8.0 
	<home directory>/.XES/Act

	MacOS X 10.2.x
	<home directory>/.XES/Act


End User System Requirements 

· An AccXES Controller with v 4.0 or higher controller firmware, an AccXES supported printer and an AccXES supported scanner (for scan to net features). 

· Appropriate TCP/IP protocols and ports enabled on both the printer and workstation, with a connection established through the network or directly between the printer and your workstation. 

· A Synergix Scan System and Color Scan-to-Net Feature Key are required for Scanning-to-Net in color. A 9GB or larger controller’s hard drive is highly recommended for color scanning because scanning large color documents results in large files that quickly consume hard drive space. This can create a scanner error message requiring you to retrieve the Scan Directory’s scanned images to free up enough memory to scan more colored images. 

· The AccXES Client Tools are supported on the following hardware and operating systems:

	Hardware 
	Operating System 

	Intel-based PC, Pentium 90 Mhz or greater (233 Mhz is recommended) 
	Windows NT Version 4.0 (minimum service pack 3 and 16 bit color) 

	Intel-based PC, Pentium 90 Mhz or greater (233 Mhz is recommended) 
	Windows 2000/Xp 

	Intel-based PC, Pentium 90 Mhz or greater (233 Mhz is recommended) 
	RedHat Linux 

	Apple G3/G4/G5 
	MacOS X 10.2.x 

	Sun w/ SPARC processor 
	Solaris Version 2.6/2.7/2.8 


NOTE: The AccXES Client Tools software does not function over a Novell network. 

Other system requirements: 

· 64 MB RAM minimum 

· 30 MB free disk space (10 MB application, 20 MB temporary) 

· CD-ROM drive (not required for installing from the Xerox web site) 

· Mouse or other pointing device 

· Screen resolution: 800x600 or higher 

· Long file name support 

Overview 

The AccXES Client Tools (ACT) application runs on your PC or Solaris workstation. The tools are used to scan and print document sets using an AccXES supported printer, and an AccXES supported scanner. The tools include Document Submit, the Printer Queue, Document Retrieve, and the Device Manager. The Accounting Tab functionality is available only if the printer with which the AccXES Client Tools is interacting is using an AccXES firmware version less than 7.0. For AccXES firmware version 7.0 and greater, an Account Administrator will be using the AccXES Account Management Tool to keep track of multiple printers' scanned and printed media usage. 

WARNING: Save the controller's job accounting data to a file before the 7.0 or greater AccXES firmware is loaded, or the data will be lost. 

All of the tools are installed at the same time, using the Install Anywhere software. The individual tools can be accessed after installation by selecting one of the individual tabs. On each tab page, the user can select buttons, menus, and dialog screen options to customize how documents should be retrieved to their file system and how the documents are submitted to the printer. The printer queue can be viewed through the Printer Queue Tab. 

If you want to access only some of the tools, you can go to the View menu and select only the tabs you want to see on your screen. The view chosen will impact the options available in the Device Manager Tab. The View selected, and many other settings that the user selects, will remain from session to session until changed. Examples are the device setup settings on the Device Manager Tab, and Document Retrieve preferences. 

NOTE: Many of the AccXES Client Tools (ACT) options can also be chosen in the Web PMT. Examples are page composition, plot nesting, and stamps or labels. Whatever ACT option choices that you make will override the Web PMT option selections if the two are different. 

The Device Manager Tab lists all of the devices that are available to the user for communicating from the local PC to the AccXES compliant scanner and printer. The acceptable devices for the Document Submit Tool are the network, serial ports, parallel ports, and Print to File. The Document Retrieve Tool, the Printer Queue and Accounting use the network. The user can add, modify, or remove devices from the list. The Device Manager is where the user indicates which of the listed devices are to be used as the default printer and scanner. 

The Document Retrieve Tab provides the user with options for previewing and retrieving scanned images (TIF, CALS, JPEG, or PDF) from the Controller's hard drive, adding them to a document set, and saving them on the user's file system. If you wish to only use the Document Retrieve Tool, on the View menu select Document Retrieve. The DRT only supports an Advanced Ethernet connectivity and TCP/IP protocol. Controller hardware version 1.0 (F5Y) requires the 10/100 Base TX Ethernet card - this capability is built-in starting with controller hardware version 2.0 (N5T). The DRT utilizes File Transfer Protocol (FTP) to retrieve scanned documents from the AccXES supported hard disk. To retrieve scanned documents, you must have a working connection between your computer and the AccXES Controller (both up and running and connected via an Advanced Ethernet TCP/IP). 

NOTE: The preview file, while it is still in the scanner’s memory, is a JPG file. When it is saved to your file system, it becomes a PJPG file.
The Document Submit Tab is where the user creates a document set by adding document files to the Document Submit window. The user may edit default document options, the job options associated with the entire set, or an individual document's printing options, including color settings. The document set is sent to the printer from the Document Submit window. Document sets can be saved as a single file. If you wish to only use the Document Submit Tool, on the View menu select Document Submit. 

The Printer Queue Tab provides the means for you to view the submitted job's status in the printer queue, change a job priority, and cancel a print job. Mismatched jobs are indicated in red in the printer queue and are resolved according to what options you select in the AccXES Client Tools' Job Options. If you wish to only use the Printer Queue Tool, on the View menu select Printer Queue. 

The Accounting Tab is available only if the printer with which the AccXES Client Tools is interacting is using an AccXES firmware version less than 7.0. 

For AccXES firmware versions 7.0 and greater, the Accounting Tab will be disabled. The AccXES Account Management Tool (AMT) will be keeping track of multiple printers' media usage, according to the User ID and Account ID that the user specifies at the scanner and on the Document Submit Tool. The AMT is loaded on one workstation and is run by the AMT Administrator. 

If you are accessing a printer with an AccXES firmware version less than 7.0, then the Accounting Tab is used to query the AccXES controller's hard drive for media usage data from all scanned and printed jobs. The results can be displayed in the AccXES Client Tools Accounting window and saved to your file system. To assign the media usage to specific accounts, use the account numbers that were created on the WebPMT or scanner. 

Installing and Uninstalling the AccXES Client Tools Software

NOTE: The AccXES Client Tools and the Account Management Tool are both installed from the same software. See the AccXES Client Tools User Guide for installation instructions. 
Check Your Protocol

Before installing the AccXES Client Tools (ACT) software, you should make sure that you are using the TCP/IP protocol at BOTH your workstation and the printer. Check the protocols that are currently enabled at your workstation. 
Windows 2000/Xp: Right mouse click on My Network Places. Select Properties. Right mouse click on Local Area Connection. Select Properties. 
NT 4.0: Right mouse click on Network Neighborhood. Select Properties, then left mouse click on the Protocols tab. 

If you will be changing protocols from an existing working setup, or setting up a new protocol, you should refer to the step-by-step setup instructions provided in the Network Administrator's Guide. It is available on the Xerox Corporation. (To read this document, you will need Adobe Acrobat 3.0 software, or higher, installed on your workstation.) 

External Print Servers

External print servers (such as the Xerox External Print Server), that do not have bi-directional communications, are used for the submission of print jobs only. The other AccXES Client Tools features, such as the printer queue, and document retrieval will not function. These print servers are recommended for support of non-TCP/IP networking environments only. 

Uninstalling AccXES Client Tools 

The AccXES Client Tools and Account Management Tool applications must be closed before running the uninstall software. Always run the uninstaller from outside the install directories. Uninstalling the AccXES Client Tools software will delete only those files that were installed by the software. Files, images, data, user preferences, etc., that are created by the user or application will remain. Uninstalling the Account Management Tool (AMT) will leave the saved AMT data files. However, if you manually delete files, create a backup copy of the saved AMT data files first. 

Clean Installation

To do a clean installation of the AccXES Client Tools, uninstall the present ACT and AMT applications. The preferences directory, which was created while using the previously installed ACT, must also be manually removed. The uninstaller does not remove them. The following are examples of where the Act preferences directory is saved on various platforms. 

NOTE: Removal of the directory will cause loss of all ACT user device settings.
	Type of Platform
	Location of Act Preferences Directory

	Windows NT 
	C:\WINNT\Profiles\<User Name>\XES\Act

	Windows 2000/XP 
	C:\Documents and Settings\<User Name>\XES\Act

	Solaris 2.6-2.8 
	<home directory>/.XES/Act

	RedHat Linux 8.0 
	<home directory>/.XES/Act

	MacOS X 10.2.x
	<home directory>/.XES/Act


Quick Start Steps

Before you begin the Quick Starts, configure your network connections at the printer user interface (ui), or Web PMT, so that the Subnet Mask, IP Address, and Gateway settings are correct. They are located as follows: 
On the Web PMT select Printer Defaults> Network> TCP/IP. 
On the printer user interface select Setup IO Ports> Ethernet TCP/IP> TCP/IP Address, Gateway, and Mask.

Check a configuration test print to be sure that a Scan to Net license and Job Accounting license are present. A Scan to Net license is needed to scan documents to the network and to retrieve them using the Document Retrieve Tool. Accessing the Accounting feature requires the Job Accounting license. Both the Scan to Net and Job Accounting features also need to be enabled. 

Quick Start - Device Manager Tool

· Select the Device Manager Tab. 

· Click on the Device Name of the AccXES compliant printer and scanner with which you want to communicate from your PC. 

· In the Default Printer and Default Scanner columns, select which will be the default devices to be used by the AccXES Client Tools. 

· 
· [image: image1.png]um'l




Select the Accept the device parameters toolbar button to save it in your device list. The device name, IP Address, and Printer Identification information will now appear in the bottom sections of the screen. 

· Click on the Default Printer and Default Scanner columns to indicate to which devices your PC will be connected. If your PC is connected to an AccXES compliant color printer, then you will be able to choose color settings for your print jobs, or documents. 

· For more practice, go to the "Using the Device Manager Tool" section of the AccXES Client Tools User Guide. 

· See also the Device Manager Commands list.

Quick Start - Retrieve Tool

Before using this tool, configure your network connections. 

· Select your scanner on the Device Manager Tab. 

· Have your Scan Directory identification information available. (For AccXES firmware versions less than 7.0, the Scan Directory will be your account and sub-account numbers.) 

· Enable the Create Preview feature on the scanner. 

NOTE: To enable the preview feature on the scanner, go to the Image Quality section of the scanner control panel and select Photo, Line, Normal , or Photo & Normal . In the Ready to Scan screen select the Preview checkbox > Enter . The preview images will then be created. 
Filling in your retrieval options 

· Select the Document Retrieve Tab. 

· In the Scan Directory field, type in the directory identifier that you will be using at the scanner when you scan images (for AccXES firmware versions before 7.0 put in the account number). This will retrieve scanned images that were assigned to that specific directory. 

· In the File Prefix field, add the prefix that will appear at the beginning of each file that you create from retrieving a scanned image. MYSCAN is the default prefix. 

· In the Retrieval Directory field, use the Browse button to locate the directory and folder to which you want the retrieved images saved. The directory must already exist. Document Retrieve does not create new directories. 

· Check that the "Auto Preview" box is checked on the Retrieval Setup Dialog. 

Scanning your images/documents 

· Before scanning images, if you want the media usage to go to a specific account for the AccXES Account Management Tool to track, Accounting needs to be set to "Optional" or "Enabled" on the Web PMT's Accounting screen. 

· To select the file format for color scanning , at the scanner control panel press the Mode button to select “ Scan mode ”. Go to the Image Quality section of the scanner control panel and select Photo & Normal . In the Scanner screen select the Next button > Format > Enter button > JPEG or TIFF >Enter button. 

· At the scanner, put in a User ID and Account ID. (For AccXES firmware versions before 7.0, put in the account number and sub-account number.) 

· Press the Mode button to select "Scan mode". 

· For AccXES firmware 7.0 or greater, put in the Scan Directory name. 

· Scan in several images. They will be temporarily stored in the specified Scan Directory on the Controller's hard drive until you retrieve them at your computer. 

Retrieving and saving your scanned documents 

· Go to your computer. 

· [image: image2.png]


If you scanned JPEG images at the scanner, select the Retrieval Options toolbar button. From the drop down menu, select which file extension you want attached to the JPEG images that you will be retrieving from the scanner. Select the OK button. 

Manually retrieving images: 

· [image: image3.png]ERN




On the Document Retrieve tab, select the List the image toolbar button. The titles of the images that you scanned will be listed in the Scanned window. They are still in the Controller. 

· [image: image4.png]


Select the Retrieve all scanned images toolbar button. The images will be retrieved from the Controller's hard drive, with a preview of each being visible if the scanner's default "Create Preview" option is on and if the AccXES Client Tools retrieval setup "Auto Preview" default is enabled. 

Automatically retrieving images: 

· [image: image5.png]ey
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If you want your scanned documents to be automatically retrieved to your workstation, select the Automatic Image Retrieve toolbar button. You can also select Retrieve> AutoPoll. The scanned images will go to the Scanned window first, then be automatically transferred to the Retrieved window. 
[image: image6.png]


Select the Stop button to stop the automatic retrieval. 

· Once an image has been retrieved, it can be renamed, deleted, added to a job on your Document Submit Tool page, raster edited, or saved to your file system. To accomplish this, select the desired file in the Retrieved window. Then use the toolbar buttons, toolbar menu, or right click menus to make the changes to that file. 

· The .jpg preview files will be changed to .pjpg files when saved to your file system. 

· Right click on a retrieved file name and select Rename to rename it. 

· Right click on another retrieved file name and select Delete. 

· [image: image7.png]


Select the Save all images toolbar button. This will remove all of the images listed in the Retrieved window and save them to your file system at the location that you specified in the Directory field. The .jpg preview files will be changed to .pjpg files when saved to your file system. 

· If the "Clear list and keep on Exit" feature is disabled in the Retrieval Setup dialog, then the Retrieved List will continue to display all the retrieved files that have not been deleted or delisted if you re-start the AccXES Client Tools application and click on the Document Retrieve Tab. 

NOTE: Please note that the scanner will automatically remove scanned documents after a period not exceeding 24 hours (the actual setting is user-defined at the scanner UI). You must retrieve the scanned documents before they are removed.
· For more practice, go to the "Using the Document Retrieval Tool" section of the AccXES Client Tools User Guide. 

· See also the Document Retrieve Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features. 

Quick Start - Document Submit Tool

Before using this tool, configure your network connections. Select your printer on the Device Manager Tab. Have your UserID and Account ID information available. (For AccXES firmware versions before 7.0 you will need your account and sub-account numbers.)

· Select the Document Submit Tab. 

· Create a set of documents by doing any of the following: 

- Drag & drop a file from your file system, such as from Windows Explorer, to the Documents window on the Document Submit Tab. 
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 Click on the Add document toolbar button to go to the Add Document window. Select properly formatted files (see Note below) to add to the Document Submit screen, clicking on the Add button after each. Click the Done button when you are finished with your selections. The files will be listed on the Document Submit window. 

NOTE: The AccXES printers support the following types of files: CalComp, Cals1, Cals2, NIRS, HPGL, HPGL/2, CGM, TIFF, JPEG, PDF (optional), PostScript (optional). These file types are also listed on the Setup Tab > File Format section of individual document options and the default document options.
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To insert a document into a list of documents, select where in the list you want to insert the document. Select the Insert Document toolbar button. Select the directory and a file name. To select multiple documents, hold down your keyboard CTL or Shift key while making your selections in the order they appear in the window. Click the Insert button. The document"s" will be added to the Document Submit window. Click the Done button. 

- Transfer a scanned image from the Document Retrieve Tab’s Retrieved window to the Document Submit window. This is done by selecting (highlighting) the file names in the Retrieved window. Select Image > Merge Image. If you are transferring all of the retrieved files select Image > Merge All. 

· Go to the Job section at the bottom of the screen. Type in the name of your job. Put in the UserID and Account ID to which you want your print job logged. (These same selections are on the Job Options >Setup Tab.) The AccXES Account Management Tool will get the logged information from the Controller's hard drive. (For AccXES firmware versions before 7.0, only an Account ID field will show in which you need to put your account and sub-account number). 

· Select 2 copies, reverse print order, and Reverse collation. This will result in getting 2 collated document sets, with the documents stacked in the order that they are listed in the Document Submit window. 

NOTE: The AccXES supported printers print documents face up; each document that is sent to the printer will go on top of the previous one. See the Appendix in the AccXES Client Tools User Guide for a list of the various Collate and Reverse Print Option selection combinations that can be made and the printed results of doing so. 

· [image: image10.png]


Select the Print document set toolbar button to send this set of documents to the printer as a single print job. 

· Double click on a filename in the Document Submit window. Change some of its options on the various tabs. On the Setup tab, in the Description field, type in a note to remember what changes you made. This note will appear in the Options column of the Document Submit window, next to the file for which you changed the options. There will be an "X" in the modified column. Your changes will only apply to the selected document. 

· Try copying the same option changes to another document that is listed. Do so by highlighting the modified document and selecting the toolbar menu Document > Copy Options. Highlight the document to which you want to copy the options. Select Document > Paste Options. 

· Double click on a document in the Document Submit window, which has an X next to it in the default column. Notice a few of the option settings. 

· Close the dialog screens. 

· [image: image11.png]


Select the Edit default options toolbar button and make some option changes. Go back to the same document. Observe that the options that you changed in the default document options also changed for this document which is using the default settings. The changes will show in all documents that are listed which are now using the default options. These changes will also apply to all new documents that you add to the set. You can test this out by adding another document and double clicking on it in the Document Submit window. Notice that the same changes are there. 

NOTE: If you want to change the options of individual documents, double click on the file name to go to the Edit Document Print Options Tabs. Any changes that you make will be applied only to the document that you selected.
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Select the Job Options toolbar button. On the Setup tab, type in the User ID and Account ID to which you want the media usage logged for the document set that you will submit to be printed. (For AccXES firmware version before 7.0 only an Account ID field will show, where you should put in your account and sub-account number.) Make some other print job changes, such as selecting collate, or changing the number of copies. Select the OK button to save your changes. 
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Select the Print document set toolbar button to send this revised set of documents to the printer as a single print job. To observe the progress of the jobs being printed, click on the Printer Queue Tab. Notice the results of your changed default, document, and job options when you pick up the printed document set. 

NOTE: AccXES firmware does not fold vellum or film media. If you specified them as your media type on the Document Setup Tab, and if a folder is specified to be used for the print job, then a warning message will appear when you try to send the print job to the printer.
· To save your document set, select File > Save to select the directory, folder, and filename. This will also save the job and document settings with the set. 
- Use the "Look In" arrow at the top of the Save screen to locate the directory and folder where you want the file stored. 
- Type in a file name and select the Save button. 
- An .xds file will be created on your file system and the documents will still show on the Document Submit screen. 

NOTES: You can add or delete documents to modify a saved set. To open a saved set of documents, select File > Open. Select the file name and click the Open button. The document file names that were saved as the set will appear in the Document Submit window. 

If you deleted a file on your file system that was also saved in a document set, then that file name will still appear in the Document Submit window the next time you open the set. The title of the deleted document will be highlighted and a message will appear letting you know that the file could not be found. Highlight the file name, right click, and select Delete to take it out of the list of files for this Document Set.
· Select File > New to clear the Document Submit window if you would like to try creating another document set, or opening an already created set. 

· See also the Document Submit Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features.

Quick Start - Printer Queue Tool

Before using this tool, configure your network connections. Select your printer on the Device Manager Tab. 

· Select the Printer Queue Tab. 
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Select the Get the list of active and completed jobs in the print queue toolbar button. Completed and active print jobs will be listed. Look at the bottom of the screen to view the information about the media width, type, and status of each roll that is in your printer. 

· Submit a print job from the Document Submit window, then quickly select the Printer Queue Tab. 
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Press the Get the list of active jobs in the print queue toolbar button to see the status of the job that you sent. The status will be updated each time that you press either of the two Get buttons. 
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Submit another print job, then quickly select the Printer Queue Tab. Press the Get the list of active jobs in the print queue toolbar button to see the status of the job that you sent. Cancel the job by pressing the Cancel the selected print job toolbar button. An active message at the bottom of the screen will also give you information about the transmission of the job to the printer. If the job has already reached the printer, you will need to cancel it at the printer user interface, or on the Web PMT main page by selecting the job title to get to the cancel window. 

· For more practice, go to the "Using the Printer Queue Tool" section of the AccXES Client Tools User Guide. 

· See also the Printer Queue Commands list.

Quick Start - Accounting Tool 

For AccXES firmware versions 7.0 and greater, the AccXES Client Tool's Accounting Tool is disabled. Instead, an AccXES Account Management Tool (AMT) will track the media usage of many printers, and the AMT Administrator will assign Account IDs and User IDs. Your AccXES Account Management Tool generates the media usage details for all printed media and scanned images. This is done according to the assigned User ID and Account ID that you specify at the scanner, or when using the Document Submit Tool. This information is stored temporarily on the Controller's hard drive. The AMT will retrieve the information from the Controller. You can, however, see the individual printer's present total number of stored records by looking on the Web PMT Accounting page, in the Records Count field. 

If you are the AMT Administrator, go to the AccXES Account Management Tool User Guide to learn how to install and use the tool. 

For AccXES firmware versions before 7.0, you can use the Accounting Tab as follows. 

Before using this tool, configure your network connections. Next select your printer and scanner on the Device Manager Tab. Have your account and sub-account numbers available.

· Go to the printer user interface, or Web PMT, and the scanner user interface. Set the Accounting Mode to "Enabled" or "Optional". Selecting Enabled will require you to enter an account number every time you print or scan. 

· Select the AccXES Client Tool's Accounting Tab. 

· In the Password field, type in a password if it is required on the scanner or printer. 

· In the Account ID field, put in the account number for which you want to retrieve media usage data, such as 3.1, or the account number you put into the Job Options > Setup tab > Account ID field and in the Document Retrieve > Account ID field. To retrieve media usage data for all accounts, use -1 as the account number and put in a password. Use "0" as the default password. 
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Select the Query the printer for account data toolbar button. The media usage, for the account number that you specified, will be shown on the Accounting window. 
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To save this data to a file, select the Write the account data to file toolbar button. On the Account Report screen, Output File field, put in a directory and folder where you want the file to be saved, followed by a file name with an .xls extension (to use in a Microsoft Excel spreadsheet). 

· For more practice, go to the "Using the Accounting Tool" section of the AccXES Client Tools User Guide. 

· See also the Accounting Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features.

Quick Start - Document Submit Tool

Before using this tool, configure your network connections. Select your printer on the Device Manager Tab. Have your UserID and Account ID information available. (For AccXES firmware versions before 7.0 you will need your account and sub-account numbers.)

· Select the Document Submit Tab. 

· Create a set of documents by doing any of the following: 

- Drag & drop a file from your file system, such as from Windows Explorer, to the Documents window on the Document Submit Tab. 
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 Click on the Add document toolbar button to go to the Add Document window. Select properly formatted files (see Note below) to add to the Document Submit screen, clicking on the Add button after each. Click the Done button when you are finished with your selections. The files will be listed on the Document Submit window. 

NOTE: The AccXES printers support the following types of files: CalComp, Cals1, Cals2, NIRS, HPGL, HPGL/2, CGM, TIFF, JPEG, PDF (optional), PostScript (optional). These file types are also listed on the Setup Tab > File Format section of individual document options and the default document options.
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To insert a document into a list of documents, select where in the list you want to insert the document. Select the Insert Document toolbar button. Select the directory and a file name. To select multiple documents, hold down your keyboard CTL or Shift key while making your selections in the order they appear in the window. Click the Insert button. The document"s" will be added to the Document Submit window. Click the Done button. 

- Transfer a scanned image from the Document Retrieve Tab’s Retrieved window to the Document Submit window. This is done by selecting (highlighting) the file names in the Retrieved window. Select Image > Merge Image. If you are transferring all of the retrieved files select Image > Merge All. 

· Go to the Job section at the bottom of the screen. Type in the name of your job. Put in the UserID and Account ID to which you want your print job logged. (These same selections are on the Job Options >Setup Tab.) The AccXES Account Management Tool will get the logged information from the Controller's hard drive. (For AccXES firmware versions before 7.0, only an Account ID field will show in which you need to put your account and sub-account number). 

· Select 2 copies, reverse print order, and Reverse collation. This will result in getting 2 collated document sets, with the documents stacked in the order that they are listed in the Document Submit window. 

NOTE: The AccXES supported printers print documents face up; each document that is sent to the printer will go on top of the previous one. See the Appendix in the AccXES Client Tools User Guide for a list of the various Collate and Reverse Print Option selection combinations that can be made and the printed results of doing so. 
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Select the Print document set toolbar button to send this set of documents to the printer as a single print job. 

· Double click on a filename in the Document Submit window. Change some of its options on the various tabs. On the Setup tab, in the Description field, type in a note to remember what changes you made. This note will appear in the Options column of the Document Submit window, next to the file for which you changed the options. There will be an "X" in the modified column. Your changes will only apply to the selected document. 

· Try copying the same option changes to another document that is listed. Do so by highlighting the modified document and selecting the toolbar menu Document > Copy Options. Highlight the document to which you want to copy the options. Select Document > Paste Options. 

· Double click on a document in the Document Submit window, which has an X next to it in the default column. Notice a few of the option settings. 

· Close the dialog screens. 
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Select the Edit default options toolbar button and make some option changes. Go back to the same document. Observe that the options that you changed in the default document options also changed for this document which is using the default settings. The changes will show in all documents that are listed which are now using the default options. These changes will also apply to all new documents that you add to the set. You can test this out by adding another document and double clicking on it in the Document Submit window. Notice that the same changes are there. 

NOTE: If you want to change the options of individual documents, double click on the file name to go to the Edit Document Print Options Tabs. Any changes that you make will be applied only to the document that you selected.
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Select the Job Options toolbar button. On the Setup tab, type in the User ID and Account ID to which you want the media usage logged for the document set that you will submit to be printed. (For AccXES firmware version before 7.0 only an Account ID field will show, where you should put in your account and sub-account number.) Make some other print job changes, such as selecting collate, or changing the number of copies. Select the OK button to save your changes. 
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Select the Print document set toolbar button to send this revised set of documents to the printer as a single print job. To observe the progress of the jobs being printed, click on the Printer Queue Tab. Notice the results of your changed default, document, and job options when you pick up the printed document set. 

NOTE: AccXES firmware does not fold vellum or film media. If you specified them as your media type on the Document Setup Tab, and if a folder is specified to be used for the print job, then a warning message will appear when you try to send the print job to the printer.
· To save your document set, select File > Save to select the directory, folder, and filename. This will also save the job and document settings with the set. 
- Use the "Look In" arrow at the top of the Save screen to locate the directory and folder where you want the file stored. 
- Type in a file name and select the Save button. 
- An .xds file will be created on your file system and the documents will still show on the Document Submit screen. 

NOTES: You can add or delete documents to modify a saved set. To open a saved set of documents, select File > Open. Select the file name and click the Open button. The document file names that were saved as the set will appear in the Document Submit window. 

If you deleted a file on your file system that was also saved in a document set, then that file name will still appear in the Document Submit window the next time you open the set. The title of the deleted document will be highlighted and a message will appear letting you know that the file could not be found. Highlight the file name, right click, and select Delete to take it out of the list of files for this Document Set.
· Select File > New to clear the Document Submit window if you would like to try creating another document set, or opening an already created set. 

· See also the Document Submit Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features.

Quick Start - Printer Queue Tool

Before using this tool, configure your network connections. Select your printer on the Device Manager Tab. 

· Select the Printer Queue Tab. 
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Select the Get the list of active and completed jobs in the print queue toolbar button. Completed and active print jobs will be listed. Look at the bottom of the screen to view the information about the media width, type, and status of each roll that is in your printer. 

· Submit a print job from the Document Submit window, then quickly select the Printer Queue Tab. 
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Press the Get the list of active jobs in the print queue toolbar button to see the status of the job that you sent. The status will be updated each time that you press either of the two Get buttons. 
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Submit another print job, then quickly select the Printer Queue Tab. Press the Get the list of active jobs in the print queue toolbar button to see the status of the job that you sent. Cancel the job by pressing the Cancel the selected print job toolbar button. An active message at the bottom of the screen will also give you information about the transmission of the job to the printer. If the job has already reached the printer, you will need to cancel it at the printer user interface, or on the Web PMT main page by selecting the job title to get to the cancel window. 

· For more practice, go to the "Using the Printer Queue Tool" section of the AccXES Client Tools User Guide. 

· See also the Printer Queue Commands list.

Quick Start - Accounting Tool 

For AccXES firmware versions 7.0 and greater, the AccXES Client Tool's Accounting Tool is disabled. Instead, an AccXES Account Management Tool (AMT) will track the media usage of many printers, and the AMT Administrator will assign Account IDs and User IDs. Your AccXES Account Management Tool generates the media usage details for all printed media and scanned images. This is done according to the assigned User ID and Account ID that you specify at the scanner, or when using the Document Submit Tool. This information is stored temporarily on the Controller's hard drive. The AMT will retrieve the information from the Controller. You can, however, see the individual printer's present total number of stored records by looking on the Web PMT Accounting page, in the Records Count field. 

If you are the AMT Administrator, go to the AccXES Account Management Tool User Guide to learn how to install and use the tool. 

For AccXES firmware versions before 7.0, you can use the Accounting Tab as follows. 

Before using this tool, configure your network connections. Next select your printer and scanner on the Device Manager Tab. Have your account and sub-account numbers available.

· Go to the printer user interface, or Web PMT, and the scanner user interface. Set the Accounting Mode to "Enabled" or "Optional". Selecting Enabled will require you to enter an account number every time you print or scan. 

· Select the AccXES Client Tool's Accounting Tab. 

· In the Password field, type in a password if it is required on the scanner or printer. 

· In the Account ID field, put in the account number for which you want to retrieve media usage data, such as 3.1, or the account number you put into the Job Options > Setup tab > Account ID field and in the Document Retrieve > Account ID field. To retrieve media usage data for all accounts, use -1 as the account number and put in a password. Use "0" as the default password. 
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Select the Query the printer for account data toolbar button. The media usage, for the account number that you specified, will be shown on the Accounting window. 

· [image: image29.png]


To save this data to a file, select the Write the account data to file toolbar button. On the Account Report screen, Output File field, put in a directory and folder where you want the file to be saved, followed by a file name with an .xls extension (to use in a Microsoft Excel spreadsheet). 

· For more practice, go to the "Using the Accounting Tool" section of the AccXES Client Tools User Guide. 

· See also the Accounting Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features.

Quick Start - Retrieve Tool

Before using this tool, configure your network connections. 

· Select your scanner on the Device Manager Tab. 

· Have your Scan Directory identification information available. (For AccXES firmware versions less than 7.0, the Scan Directory will be your account and sub-account numbers.) 

· Enable the Create Preview feature on the scanner. 

NOTE: To enable the preview feature on the scanner, go to the Image Quality section of the scanner control panel and select Photo, Line, Normal , or Photo & Normal . In the Ready to Scan screen select the Preview checkbox > Enter . The preview images will then be created. 
Filling in your retrieval options 

· Select the Document Retrieve Tab. 

· In the Scan Directory field, type in the directory identifier that you will be using at the scanner when you scan images (for AccXES firmware versions before 7.0 put in the account number). This will retrieve scanned images that were assigned to that specific directory. 

· In the File Prefix field, add the prefix that will appear at the beginning of each file that you create from retrieving a scanned image. MYSCAN is the default prefix. 

· In the Retrieval Directory field, use the Browse button to locate the directory and folder to which you want the retrieved images saved. The directory must already exist. Document Retrieve does not create new directories. 

· Check that the "Auto Preview" box is checked on the Retrieval Setup Dialog. 

Scanning your images/documents 

· Before scanning images, if you want the media usage to go to a specific account for the AccXES Account Management Tool to track, Accounting needs to be set to "Optional" or "Enabled" on the Web PMT's Accounting screen. 

· To select the file format for color scanning , at the scanner control panel press the Mode button to select “ Scan mode ”. Go to the Image Quality section of the scanner control panel and select Photo & Normal . In the Scanner screen select the Next button > Format > Enter button > JPEG or TIFF >Enter button. 

· At the scanner, put in a User ID and Account ID. (For AccXES firmware versions before 7.0, put in the account number and sub-account number.) 

· Press the Mode button to select "Scan mode". 

· For AccXES firmware 7.0 or greater, put in the Scan Directory name. 

· Scan in several images. They will be temporarily stored in the specified Scan Directory on the Controller's hard drive until you retrieve them at your computer. 

Retrieving and saving your scanned documents 

· Go to your computer. 
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If you scanned JPEG images at the scanner, select the Retrieval Options toolbar button. From the drop down menu, select which file extension you want attached to the JPEG images that you will be retrieving from the scanner. Select the OK button. 

Manually retrieving images: 
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On the Document Retrieve tab, select the List the image toolbar button. The titles of the images that you scanned will be listed in the Scanned window. They are still in the Controller. 

· [image: image32.png]


Select the Retrieve all scanned images toolbar button. The images will be retrieved from the Controller's hard drive, with a preview of each being visible if the scanner's default "Create Preview" option is on and if the AccXES Client Tools retrieval setup "Auto Preview" default is enabled. 

Automatically retrieving images: 
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If you want your scanned documents to be automatically retrieved to your workstation, select the Automatic Image Retrieve toolbar button. You can also select Retrieve> AutoPoll. The scanned images will go to the Scanned window first, then be automatically transferred to the Retrieved window. 
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Select the Stop button to stop the automatic retrieval. 

· Once an image has been retrieved, it can be renamed, deleted, added to a job on your Document Submit Tool page, raster edited, or saved to your file system. To accomplish this, select the desired file in the Retrieved window. Then use the toolbar buttons, toolbar menu, or right click menus to make the changes to that file. 

· The .jpg preview files will be changed to .pjpg files when saved to your file system. 

· Right click on a retrieved file name and select Rename to rename it. 

· Right click on another retrieved file name and select Delete. 
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Select the Save all images toolbar button. This will remove all of the images listed in the Retrieved window and save them to your file system at the location that you specified in the Directory field. The .jpg preview files will be changed to .pjpg files when saved to your file system. 

· If the "Clear list and keep on Exit" feature is disabled in the Retrieval Setup dialog, then the Retrieved List will continue to display all the retrieved files that have not been deleted or delisted if you re-start the AccXES Client Tools application and click on the Document Retrieve Tab. 

NOTE: Please note that the scanner will automatically remove scanned documents after a period not exceeding 24 hours (the actual setting is user-defined at the scanner UI). You must retrieve the scanned documents before they are removed.
· For more practice, go to the "Using the Document Retrieval Tool" section of the AccXES Client Tools User Guide. 

· See also the Document Retrieve Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features. 

Quick Start - Document Submit Tool

Before using this tool, configure your network connections. Select your printer on the Device Manager Tab. Have your UserID and Account ID information available. (For AccXES firmware versions before 7.0 you will need your account and sub-account numbers.)

· Select the Document Submit Tab. 

· Create a set of documents by doing any of the following: 

- Drag & drop a file from your file system, such as from Windows Explorer, to the Documents window on the Document Submit Tab. 
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 Click on the Add document toolbar button to go to the Add Document window. Select properly formatted files (see Note below) to add to the Document Submit screen, clicking on the Add button after each. Click the Done button when you are finished with your selections. The files will be listed on the Document Submit window. 

NOTE: The AccXES printers support the following types of files: CalComp, Cals1, Cals2, NIRS, HPGL, HPGL/2, CGM, TIFF, JPEG, PDF (optional), PostScript (optional). These file types are also listed on the Setup Tab > File Format section of individual document options and the default document options.
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To insert a document into a list of documents, select where in the list you want to insert the document. Select the Insert Document toolbar button. Select the directory and a file name. To select multiple documents, hold down your keyboard CTL or Shift key while making your selections in the order they appear in the window. Click the Insert button. The document"s" will be added to the Document Submit window. Click the Done button. 

- Transfer a scanned image from the Document Retrieve Tab’s Retrieved window to the Document Submit window. This is done by selecting (highlighting) the file names in the Retrieved window. Select Image > Merge Image. If you are transferring all of the retrieved files select Image > Merge All. 

· Go to the Job section at the bottom of the screen. Type in the name of your job. Put in the UserID and Account ID to which you want your print job logged. (These same selections are on the Job Options >Setup Tab.) The AccXES Account Management Tool will get the logged information from the Controller's hard drive. (For AccXES firmware versions before 7.0, only an Account ID field will show in which you need to put your account and sub-account number). 

· Select 2 copies, reverse print order, and Reverse collation. This will result in getting 2 collated document sets, with the documents stacked in the order that they are listed in the Document Submit window. 

NOTE: The AccXES supported printers print documents face up; each document that is sent to the printer will go on top of the previous one. See the Appendix in the AccXES Client Tools User Guide for a list of the various Collate and Reverse Print Option selection combinations that can be made and the printed results of doing so. 
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Select the Print document set toolbar button to send this set of documents to the printer as a single print job. 

· Double click on a filename in the Document Submit window. Change some of its options on the various tabs. On the Setup tab, in the Description field, type in a note to remember what changes you made. This note will appear in the Options column of the Document Submit window, next to the file for which you changed the options. There will be an "X" in the modified column. Your changes will only apply to the selected document. 

· Try copying the same option changes to another document that is listed. Do so by highlighting the modified document and selecting the toolbar menu Document > Copy Options. Highlight the document to which you want to copy the options. Select Document > Paste Options. 

· Double click on a document in the Document Submit window, which has an X next to it in the default column. Notice a few of the option settings. 

· Close the dialog screens. 
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Select the Edit default options toolbar button and make some option changes. Go back to the same document. Observe that the options that you changed in the default document options also changed for this document which is using the default settings. The changes will show in all documents that are listed which are now using the default options. These changes will also apply to all new documents that you add to the set. You can test this out by adding another document and double clicking on it in the Document Submit window. Notice that the same changes are there. 

NOTE: If you want to change the options of individual documents, double click on the file name to go to the Edit Document Print Options Tabs. Any changes that you make will be applied only to the document that you selected.
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Select the Job Options toolbar button. On the Setup tab, type in the User ID and Account ID to which you want the media usage logged for the document set that you will submit to be printed. (For AccXES firmware version before 7.0 only an Account ID field will show, where you should put in your account and sub-account number.) Make some other print job changes, such as selecting collate, or changing the number of copies. Select the OK button to save your changes. 
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Select the Print document set toolbar button to send this revised set of documents to the printer as a single print job. To observe the progress of the jobs being printed, click on the Printer Queue Tab. Notice the results of your changed default, document, and job options when you pick up the printed document set. 

NOTE: AccXES firmware does not fold vellum or film media. If you specified them as your media type on the Document Setup Tab, and if a folder is specified to be used for the print job, then a warning message will appear when you try to send the print job to the printer.
· To save your document set, select File > Save to select the directory, folder, and filename. This will also save the job and document settings with the set. 
- Use the "Look In" arrow at the top of the Save screen to locate the directory and folder where you want the file stored. 
- Type in a file name and select the Save button. 
- An .xds file will be created on your file system and the documents will still show on the Document Submit screen. 

NOTES: You can add or delete documents to modify a saved set. To open a saved set of documents, select File > Open. Select the file name and click the Open button. The document file names that were saved as the set will appear in the Document Submit window. 

If you deleted a file on your file system that was also saved in a document set, then that file name will still appear in the Document Submit window the next time you open the set. The title of the deleted document will be highlighted and a message will appear letting you know that the file could not be found. Highlight the file name, right click, and select Delete to take it out of the list of files for this Document Set.
· Select File > New to clear the Document Submit window if you would like to try creating another document set, or opening an already created set. 

· See also the Document Submit Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features.

Quick Start - Printer Queue Tool

Before using this tool, configure your network connections. Select your printer on the Device Manager Tab. 

· Select the Printer Queue Tab. 
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Select the Get the list of active and completed jobs in the print queue toolbar button. Completed and active print jobs will be listed. Look at the bottom of the screen to view the information about the media width, type, and status of each roll that is in your printer. 

· Submit a print job from the Document Submit window, then quickly select the Printer Queue Tab. 
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Press the Get the list of active jobs in the print queue toolbar button to see the status of the job that you sent. The status will be updated each time that you press either of the two Get buttons. 
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Submit another print job, then quickly select the Printer Queue Tab. Press the Get the list of active jobs in the print queue toolbar button to see the status of the job that you sent. Cancel the job by pressing the Cancel the selected print job toolbar button. An active message at the bottom of the screen will also give you information about the transmission of the job to the printer. If the job has already reached the printer, you will need to cancel it at the printer user interface, or on the Web PMT main page by selecting the job title to get to the cancel window. 

· For more practice, go to the "Using the Printer Queue Tool" section of the AccXES Client Tools User Guide. 

· See also the Printer Queue Commands list.

Quick Start - Accounting Tool 

For AccXES firmware versions 7.0 and greater, the AccXES Client Tool's Accounting Tool is disabled. Instead, an AccXES Account Management Tool (AMT) will track the media usage of many printers, and the AMT Administrator will assign Account IDs and User IDs. Your AccXES Account Management Tool generates the media usage details for all printed media and scanned images. This is done according to the assigned User ID and Account ID that you specify at the scanner, or when using the Document Submit Tool. This information is stored temporarily on the Controller's hard drive. The AMT will retrieve the information from the Controller. You can, however, see the individual printer's present total number of stored records by looking on the Web PMT Accounting page, in the Records Count field. 

If you are the AMT Administrator, go to the AccXES Account Management Tool User Guide to learn how to install and use the tool. 

For AccXES firmware versions before 7.0, you can use the Accounting Tab as follows. 

Before using this tool, configure your network connections. Next select your printer and scanner on the Device Manager Tab. Have your account and sub-account numbers available.

· Go to the printer user interface, or Web PMT, and the scanner user interface. Set the Accounting Mode to "Enabled" or "Optional". Selecting Enabled will require you to enter an account number every time you print or scan. 

· Select the AccXES Client Tool's Accounting Tab. 

· In the Password field, type in a password if it is required on the scanner or printer. 

· In the Account ID field, put in the account number for which you want to retrieve media usage data, such as 3.1, or the account number you put into the Job Options > Setup tab > Account ID field and in the Document Retrieve > Account ID field. To retrieve media usage data for all accounts, use -1 as the account number and put in a password. Use "0" as the default password. 
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Select the Query the printer for account data toolbar button. The media usage, for the account number that you specified, will be shown on the Accounting window. 

· [image: image46.png]


To save this data to a file, select the Write the account data to file toolbar button. On the Account Report screen, Output File field, put in a directory and folder where you want the file to be saved, followed by a file name with an .xls extension (to use in a Microsoft Excel spreadsheet). 

· For more practice, go to the "Using the Accounting Tool" section of the AccXES Client Tools User Guide. 

· See also the Accounting Commands list. 

· See the Appendix in the AccXES Client Tools User Guide for a table of default settings and navigational paths to the various AccXES Client Tools features.

Conventions for the Help Files 

	Convention 
	Description 

	Bold Italics 
	Data that you type in a text field, such as a file name, is displayed in Bold Italics type. List box items are also displayed in Bold Italics type. 

	Bold 
	References to controls on the AccXES Client Tools Main Screen and various dialogs, such as menu items, buttons, text fields and options, are displayed in Bold type. 
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Enabled Checkbox 
	Checkboxes may be active or inactive. When you click on an inactive checkbox, the box does not change. When you click on an active checkbox, an unmarked box will become marked with a check in it and a checked box will become unmarked. When an active checkbox has the check mark, the corresponding feature is enabled. 
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	Press this OK button to accept the changes made on a dialog (on all tabs if the dialog has tabs) and exit the dialog. 
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	Press this Cancel button to ignore any changes made on a dialog (on any tab if the dialog has tabs) and exit the dialog. 
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	The job or document options, in the group of tabs that are open, will be reset to user defined defaults whenever the Reset button is pressed. If the dialog has tabs, all the tabs of the dialog will be reset, not just the tab that has the input focus. 
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	To reset all of the tabs to factory defaults, in the group of tabs that are open, press the Factory button. If the dialog has tabs, all the tabs of the dialog will be reset, not just the tab that has the input focus. 
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	Press this Help button to get on-line help on the dialog (the current tab if the dialog has tabs) and links to other topics. Either the Internal Help Viewer, or the Default Web Browser will initialize, depending upon what you have chosen in the Help toolbar menu. 


Device Manager Tab

Navigational Path: Go to Device Manager Tab 

Try the Device Manager Tool Quick Start. 

The Device Manager Tab is where you specify your network connection and select which printer/scanner you will be accessing while using the AccXES Client Tools. 

The Device Manager Tab contains the following areas:

· Toolbar buttons - Commands include Create a New Device, Edit a Selected Device, Accept the Device Parameters, Cancel the Current Activity, Delete a Selected Device, Get Printer ID, Update Printer ID of all Network Devices, Display Retry Settings, and Help. 
Go to the Device Manager Toolbar Button Commands for more details. 

· Available Devices Section - The Available Devices List displays the available printers and scanners. The list automatically includes printers that can be connected to local ports (identified by a local port label such as LPT1) and Print To File. The network printers and scanners are listed after the local printers. They can be added, edited, or deleted. 

· The Network section - This section displays the properties of the selected device. The parameters displayed depend on the device connection type (parallel, serial or network). For a parallel or serial port printer, the parameters cannot be changed. For a network device, the Device Name and IP Address parameters, as well as the "AccXES to Client Communications" checkbox, may be edited. When editing or creating a network device, you can uncheck the "AccXES to Client Communications" checkbox if the device does not support bi-directional communication, such as when connecting to a external print server. If this checkbox is unchecked, then you will not be allowed to use the print queue or the accounting tool (the toolbar buttons become disabled). For Print to File, go to the Print to File section below. 

· The Printer Identification section (for AccXES Client Tools version 7.0 and greater). This feature is needed to determine which AccXES firmware version the printer is using. If it is 7.0 and greater, then the Accounting Tab will be disabled and the AccXES Account Management Tool will be used to provide the accounting features. If the AccXES firmware version is before 7.0, then the AccXES Client Tools Accounting features can be still used. 

When the AccXES Client Tools software is first installed, the software will try to update the Printer Identification information for all of the network devices listed on the Device Manager Tab. 

The serial port (COM1, COM2) devices are not updated when the AccXES Client Tools is installed; therefore the Printer Model and Printer Version values will show as UNKNOWN. Before using a serial port device as a default printer, the user will want to update the printer identification information by pressing the Get Printer ID toolbar button. 

When a device that does not support bidirectional communication (LPT1, LPT2, or Print to File) is selected, the printer identification information of the last bidirectional device will show in the printer identification section. 

If a new device is added to the Device Name list, the software will connect to the printer, read what the printer indentification is, and put it into this Printer Identification section. A failed message will appear if the software fails to connect to the printer. 

· The Device Status line (at the bottom of the screen) - displays the command's action status as a result of pressing the Toolbar buttons. You can press the Cancel button on this line to cancel the action. 

Adding a Device
To add a network printer or scanner, press the Create a New Device Toolbar button. The Network Box at the bottom of the Device Manager Tab can now be accessed to fill in the following fields. 

1. Device Name - In this text field, enter a name for the new printer and/or scanner (48 characters or less). 

2. IP Address - In these four fields, enter the IP address of the device with numbers in the range of 0-255. The values 0.0.0.0 and 255.255.255.255 are not allowed. A sample IP address is 13.142.199.8. 

3. When you are finished, press the Accept the Device Toolbar button to add the new device to the Available Devices List and for the software to get the Printer Identification information for the added device. That information will then appear on the bottom of the screen. A failed message will appear if the IP Address is incorrect for the software to connect to the printer. 

4. Click on the Default Printer and Default Scanner columns to indicate to which devices your PC will be connected.

Editing a Device
To edit a listed network printer or scanner, click on a Device Name in the Available Devices List to select (highlight) that device. Next, press the Edit a Selected Device Toolbar button. The Network section can now be accessed to edit the Device Name and IP Address fields. When you are finished, press the Accept the Device Toolbar button. 

Deleting a Device
To delete a network printer or scanner, click on a Device Name in the Available Devices List to select (highlight) that network device and press the Delete a Device Toolbar button. If the target device is the default printer or scanner, you must first select another device as the default before you can delete the target device. 

Updating All Available Devices
Select the Update Printer ID of all Network Devices toolbar button. This will update the AccXES printer identification information and the list of supported media types (for printer versions 9.0 or greater) of each of the Network device in the "Available Devices" list that supports bi-directional communication. 

See the Device Manager Commands for a complete listing of the Menu Bar and Toolbar commands. 

Default Printer and Scanner 

The Document Submit, Printer Queue, and Accounting Tabs use the default printer, which you select on the Device Manager tool, when communicating with a printer. The Accounting Tab and the Printer Queue Tab are not capable of two way communication with the printer when a parallel port printer, or Print To File have been selected. 

The Document Retrieve Tab uses the selected default scanner for its two way communication with a network scanner.

To select the default printer/scanner, click on the check box in the row labeling the desired device. For the default printer, click on the box under the Default Printer column (any printer can be chosen as the default). Selecting a default printer deselects a previously selected default printer. For the default scanner, click on the box under the Default Scanner column (only a network scanner can be chosen). Selecting a default scanner deselects a previously selected default scanner.

Print To File

When Print To File has been selected on the Device Manager Tab, a text box will appear at the bottom of the screen. Enter the default print to file path, or the path to a print server, using the Universal Naming Convention (UNC: \\server\printer). UNC is valid only on the Windows operating systems. 

Connection Retry Settings Dialog

Older printers can only support one TCP/IP connection at a time. The AccXES Client Tools application may not be able to establish a connection to the selected scanner or printer device if the device is already engaged in a session with another client. The Retry Dialog can be configured to automatically retry making the connection until it succeeds or eventually times out. The retry options allow you to specify the number of retries and the time interval between them. Press the Display Retry Settings Toolbar button to display the following settings in the Retry Setup dialog: 

· Retry Limit - In this combo box, enter the number of times that the Device Manager Tool should try to make a network connection to your printer and/or scanner. (range 0 to 10). 

· Retry Interval - In this combo box, enter the number of seconds for the retry interval (range 1 to 60). 

· OK - Press this button to accept (and save) the changes made on this dialog and exit the dialog. 

· Cancel - Press this button to ignore any changes made on this dialog and exit the dialog. 

Device Manager Commands

Listed below are all the Menu Bar and Toolbar commands on the Device Manager Tab. Click on a button or menu, sub-menu item to initiate that command. The Menu Bar commands are listed by their menu, sub-menu name with the sub-menu name in bold (e.g., File, Exit means click on the File menu then the Exit sub-menu item). If a menu command also has a corresponding Toolbar button, a link is provided to that toolbar icon. 

Toolbar Button Commands 

Create a New Device [image: image53.png]


 

Create a new network printer/scanner and add it to the Available Devices List. The Network Box at the bottom of the Device Manager Tab can now be accessed to enter the Device Name and IP Address. You can only create new devices with connections to network printers and scanners. After entering the Device Name and IP Address, select the "Accept the Device Parameters" button. The Status line, at the bottom of the screen, reports the command status and/or errors until the request completes or the request is canceled. 

Edit Selected Device [image: image54.png]


 

Edit the parameters of the selected (highlighted) network printer/scanner. The Network Box at the bottom of the Device Manager Tab can now be accessed to change the Device Name and IP Address. You can only edit network printers and scanners. The Status line reports the command status and/or errors until the request completes or the request is canceled. 

Accept the Device Parameters [image: image55.png]um'l




 

Accept the parameters in Network Box for the New or Edited Device. This button is only enabled after a New Device or Edit Device command. The Status line reports the command status and/or errors until the request completes or the request is canceled. 

Cancel the Current Activity [image: image56.png]


 

This button is only enabled after a Create a New Device or Edit Selected Device command. When you select the Cancel the Current Activity button after selecting the Create a New Device command, a new device will not be added to the Available Devices List. When you select the Cancel the Current Activity button after selecting the Edit Selected Device command, the previous device parameters will be restored. The Status line reports the command status and/or errors until the request completes or the request is canceled. 

Delete Selected Device [image: image57.png]


 

Delete the selected (highlighted) network printer/scanner on the Available Devices List. You can only delete network printers and scanners. If the target device is the default printer or scanner, you must first select another device as the default before you can delete the target device. 

NOTE: Any downloaded media types associated with only the deleted device, will continue to be associated with non bi-directional devices until the ACT application exits. 

Get Printer ID From Selected Device [image: image58.png]


 

Update the AccXES printer identification information and the list of supported media types (for printer versions 9.0 or greater) of the selected Network or Serial device in the "Available Devices" list. This button will only be enabled when the device selected in the "Available Devices" list supports bi-directional communication. The printer model and AccXES firmware version information will then appear in the Printer Identification section at the bottom of the screen. A failed message will appear if the IP Address is incorrect for the software to connect to the printer. 

Update Printer ID of all Network Devices [image: image59.png]


 

Update the AccXES printer identification information and the list of supported media types (for printer versions 9.0 or greater) of each Network devices supporting bi-directional communication in the "Available Devices" list. 

Display Connection Retry Settings [image: image60.png]


 

Display the Connection Retry Settings dialog. Use this dialog to set the Retry Limit and Retry Interval parameters. If the initial connection to the device fails, these parameters specify how to retry the connection. 

Invoke online Help button [image: image61.png](-]




 

Display on-line help for the current window and links to other help topics. 

Toolbar Menu Commands

File Menu

File, Exit 

Quit (exit) the AccXES Client Tools application. 

Edit Menu 

Edit, Delete 

Delete the selected (highlighted) network printer/scanner on the Available Devices List. The Status line reports the command status until the request completes or the request is canceled. 
(You can also select the toolbar button.) 

View Menu

View, AccXES Client Tools 

Activate all the AccXES Client Tools. 

View, Document Submit 

Activate and display the Document Submit, Printer Queue, Accounting (for AccXES firmware version less than 7.0) and Device Manager Tabs. 

View, Document Retrieve 

Activate and display the Document Retrieve and Device Manager Tabs. 

View, Printer Queue 

Activate and display the Printer Queue and Device Manager Tabs. 

Help Menu 

Help, Help Topics 

Select this to go to the Master Index (Table of Contents) for the Help files. 
(You can also select the toolbar button.) 

Help, About 

Display the AccXES Client Tools version number of this application. 

Help, Internal Help Viewer 

Select this to view the Help files within the AccXES Client Tools program. 

Help, Default Web Browser 

Windows platform users can choose the Default Web Browser for viewing the Help files simultaneously while using the AccXES Client Tools. 

You can press the Cancel [image: image62.png]Cancel




 button at the bottom of the Device Manager Tab to cancel the New Device or Edit Device command. The status field to the left of the button will indicate the status of the cancel.

Document Submit Tab 

Navigational Path: Go to Document Submit Tab 

Try the Document Submit Tool Quick Start. 

The Document Submit Tab is where the user creates a document set by adding document files to the Document Submit window. The user may edit default document options, the job options associated with the entire document set, or an individual document's printing options. The document set is sent to the printer from the Document Submit window. Document sets can be saved as a single file. 

The Document Submit Tool has three sets of Tab pages that you can access to change either default document print options, individual document print options, or job options. 

Default Document Options 
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Select this toolbar button to go to the default document print options.

The following tabs and options are available for default document options. These default options, and any changes that you make to them, are applied to the documents that are listed in the Document Submit window that have an X in the default column. The options are also applied to any other documents that you add to the Document Submit window.
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Media Tab - media size, media type, media source, document color settings

Setup Tab - description, file format

HPGL or CalComp Tabs - visible tabs when each is selected as the file format

Transform Tab - scaling, rotation, mirroring, images, X/Y position (where to locate the image within the allocated space on the media.)

Composition Tab - media size of allocated space, rotation, scale to fit, X/Y position (where to put the allotted space on the media.)

Rendering Tab - print quality settings

Labels - for individual documents.

Stamps - for individual documents.

Finishing Tab - folder options, title block for individual documents. 

Document Options for Individual Documents

Double click on the file name in the Document Submit window to go to the individual document print option tabs. 
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The same tab and option choices listed above will become available to you on the second set of option tabs. Selections you make will affect only the individual document that you have selected. 


Job Options 
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Select this toolbar button to access the job option tabs. These options will apply to all of the documents within the document set. 
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The following tabs and options are available for job options.

Setup Tab - job name, number of copies, print job priority. (These are the same as on the Document Submit Tab.)

Finishing Tab - banner, media mismatch, collate, reverse print order, folder connection, folder options, title block for whole job. (Collate and reverse print order are also available on the Document Submit Tab.)

Composition Tab - plot nesting, page composition

Labels - to add to all documents in the print job.

Stamps - to add to all documents in the print job.

Rendering Tab - print job quality settings

Color Tab - print job color settings

The Other Option Choices on the Document Submit Tab are (from top to bottom): 

· A Toolbar - commands include cut, copy, paste, add and insert documents, print, default document options, job options and help. 
Go to the Document Submit Tool Quick Start or the Commands sections for more information on how to use these features. 

· A Document Set status line - reports the number of files in the Document List and, if appropriate, the Default Options Modified message (indicates if the Default Document Options were modified during the editing session). The message will remain throughout the editing session. 

· The Document List window - a list of documents in the print job displaying the document file name, document options ID and a Default (Document Options) mark or a Modified (Document Options) mark. 

· Job Information Section 

· Job Name - In this text field, enter a name for the print job. You may use whatever naming convention is appropriate for your work environment. 

· Copies - In this combo box, enter the number of copies desired, ranging in value from 1 to 999. The default value is 1. The number of copies is applied uniformly to every document in the job. For example, if you ask for five copies, then five copies will be made of each document in the Document List. 

· Priority - In this combo box, enter the job priority. Valid priorities are integers ranging from 1 to 10. Higher numbers represent higher scheduling priorities. The default value is 5. 

· User Id and Account ID Values 
If the device that you are connected to has AccXES firmware 7.0 or greater, then both a User ID and Account ID need to be indicated. 
If the device that you are connected to has AccXES firmware less that 7.0, then the Document Submit screen will show just the AccountID field, where you should enter your account and sub-account number. The account number is converted to the Account ID and the sub-account number is converted to the User ID. 
If you are submitting print jobs to a printer that uses AccXES firmware less than 7.0 and then send a print job to a printer that uses AccXES firmware 7.0 or greater, the ACT software will attempt to convert the account and sub-account values into the User ID and Account ID fields. The reverse is true if you go from connecting to a printer that uses AccXES firmware version 7.0 and greater, to one that uses an AccXES firmware less than the 7.0 version. An informative message will appear when account conversion takes place. 
The conversion process will also be attempted by the Device Manager when a user opens a document set that was previously saved in an AccXES firmware version that is different than the currently selected printer's version. A message will appear to let you know that this conversion is being attempted. 
If the Device Manager is not able to convert the values, an error message will appear and you will need to type in the values. 

· User ID- This field will be present if the AccXES Client Tools is interacting with a printer which has AccXES firmware version 7.0 or greater. Put in the User ID that has been assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 

· Account ID 
For AccXES firmware version 7.0 and greater -Put in the Account ID assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 
For AccXES firmware versions before 7.0 - Enter the account number to which the media usage for this job will be logged. The format for the account number is a decimal. The main account number is before the decimal point and the sub-account number is after the decimal point. The allowed range of the main account is from 0 to 999999. The allowed range of the sub-account is from 0 to 9999. 

· Collate - This pull down menu enables electronic collation on the printer. When "Forward" or "Reverse" are selected, the documents in the print job will be printed in collated sets for the desired number of copies. When set to "None", the first document will be printed with the desired number of copies, followed by the copies for the second document, etc. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. This collate option can also be chosen on the Job Options> Setup Tab. 

· Reverse Print Order - This check box allows documents in the Document Submit window to be sent to the printer in the reverse order that they are listed. This allows the face up printing of documents to end up in a stack that is in the same order as listed on the Document Submit Tab's list. This option is also available on the Job Options> Setup Tab. A selection on either tab will also make the selection on the other tab. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. 

· Printer Status line - displays the printer status or transfer progress as a result of printing a job. During the transfer of the print job (resulting from the Print command), you can press the Cancel button on this line to stop the transfer. 

In addition, the menu bar at the top of the Main Screen contains all the commands needed to manage and print a job. 

· To set up and print a job, see Quick Start.

· Managing the Document List 

· The Document List displays the documents in the print job. Use the Add Document or Insert Document toolbar button to add a document (actually, a reference to a plot file) to the Document List. Alternatively, you can drag & drop a file from the file system window to the Document List. Each added file is assigned the default Document Options (a mark is placed in the Default column for this document). Double click on a file in the Document List to edit its Document Options (when edited, the document's mark is moved from the Default to the Modified column). The description from the Document Options, Setup Tab is displayed under the Options column.

· Click on a row to select (highlight) that document. To select multiple documents, press and drag the mouse over the desired documents. You can also hold down the Ctrl key and click on various documents to select non-sequential rows. With selected documents you can cut, copy, paste, delete or set print options. See Document Submit Commands for a complete listing of the toolbar buttons, toolbar menu commands, and "right click on a file name" menus choices.

· The Document Submit Tab contains two internal clipboards, one stores information about selected documents and the other stores a specific document's print options. For selected documents, the cut and copy operations place the selected documents on the internal clipboard; the paste operation copies the internal clipboard documents to the selected location on the Document List. Commands on the Document menu allow you to cut, copy and paste Document Options for the selected document. 

· NOTE: A new cut or copy operation overwrites the contents of the corresponding internal clipboard (either documents or print options).
· If you right click on a row in the Document List, the following pop up menu will display. These choices are also listed with the toolbar button and toolbar menu choices on the Document Submit Tool Commands list in these Help screens. 

· Cut - Delete the selected (highlighted) documents from the Document List and move them to the internal clipboard. 

· Copy - Copy the selected documents to the internal clipboard. 

· Paste - Copy documents from the internal clipboard into the Document List. 

· Delete - Delete the selected documents from the Document List. 

· Select All - Select all documents in the Document List. 

· Deselect All - Deselect all documents in the Document List. 

· Launch Viewer - Select a document listed on the Document Submit Tab. To view it, select Launch Viewer. (First select Edit > Configure Viewer. Enter the path, and any optional parameters required for your viewer executable, which is external to ACT). 

· Orientation Plot - Print an orientation plot for the selected document (that is listed on the Document Submit Tab). 

· Copy Options - Copy the Document Options of the selected document to the internal clipboard. 

· Paste Options - Replace the Document Options of the selected documents with the Document Options on the internal clipboard. 

· Use Default - Replace the Document Options of the selected documents with the current default Document Options. 

Job Options 
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Select this toolbar button to access the job option tabs. These options will apply to all of the documents within the document set. 
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The following tabs and options are available for job options.

Setup Tab - job name, number of copies, print job priority. (These are the same as on the Document Submit Tab.)

Finishing Tab - banner, media mismatch, collate, reverse print order, folder connection, folder options, title block for whole job. (Collate and reverse print order are also available on the Document Submit Tab.)

Composition Tab - plot nesting, page composition

Labels - to add to all documents in the print job.

Stamps - to add to all documents in the print job.

Rendering Tab - print job quality settings

Color Tab - print job color settings

The Other Option Choices on the Document Submit Tab are (from top to bottom): 

· A Toolbar - commands include cut, copy, paste, add and insert documents, print, default document options, job options and help. 
Go to the Document Submit Tool Quick Start or the Commands sections for more information on how to use these features. 

· A Document Set status line - reports the number of files in the Document List and, if appropriate, the Default Options Modified message (indicates if the Default Document Options were modified during the editing session). The message will remain throughout the editing session. 

· The Document List window - a list of documents in the print job displaying the document file name, document options ID and a Default (Document Options) mark or a Modified (Document Options) mark. 

· Job Information Section 

· Job Name - In this text field, enter a name for the print job. You may use whatever naming convention is appropriate for your work environment. 

· Copies - In this combo box, enter the number of copies desired, ranging in value from 1 to 999. The default value is 1. The number of copies is applied uniformly to every document in the job. For example, if you ask for five copies, then five copies will be made of each document in the Document List. 

· Priority - In this combo box, enter the job priority. Valid priorities are integers ranging from 1 to 10. Higher numbers represent higher scheduling priorities. The default value is 5. 

· User Id and Account ID Values 
If the device that you are connected to has AccXES firmware 7.0 or greater, then both a User ID and Account ID need to be indicated. 
If the device that you are connected to has AccXES firmware less that 7.0, then the Document Submit screen will show just the AccountID field, where you should enter your account and sub-account number. The account number is converted to the Account ID and the sub-account number is converted to the User ID. 
If you are submitting print jobs to a printer that uses AccXES firmware less than 7.0 and then send a print job to a printer that uses AccXES firmware 7.0 or greater, the ACT software will attempt to convert the account and sub-account values into the User ID and Account ID fields. The reverse is true if you go from connecting to a printer that uses AccXES firmware version 7.0 and greater, to one that uses an AccXES firmware less than the 7.0 version. An informative message will appear when account conversion takes place. 
The conversion process will also be attempted by the Device Manager when a user opens a document set that was previously saved in an AccXES firmware version that is different than the currently selected printer's version. A message will appear to let you know that this conversion is being attempted. 
If the Device Manager is not able to convert the values, an error message will appear and you will need to type in the values. 

· User ID- This field will be present if the AccXES Client Tools is interacting with a printer which has AccXES firmware version 7.0 or greater. Put in the User ID that has been assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 

· Account ID 
For AccXES firmware version 7.0 and greater -Put in the Account ID assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 
For AccXES firmware versions before 7.0 - Enter the account number to which the media usage for this job will be logged. The format for the account number is a decimal. The main account number is before the decimal point and the sub-account number is after the decimal point. The allowed range of the main account is from 0 to 999999. The allowed range of the sub-account is from 0 to 9999. 

· Collate - This pull down menu enables electronic collation on the printer. When "Forward" or "Reverse" are selected, the documents in the print job will be printed in collated sets for the desired number of copies. When set to "None", the first document will be printed with the desired number of copies, followed by the copies for the second document, etc. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. This collate option can also be chosen on the Job Options> Setup Tab. 

· Reverse Print Order - This check box allows documents in the Document Submit window to be sent to the printer in the reverse order that they are listed. This allows the face up printing of documents to end up in a stack that is in the same order as listed on the Document Submit Tab's list. This option is also available on the Job Options> Setup Tab. A selection on either tab will also make the selection on the other tab. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. 

· Printer Status line - displays the printer status or transfer progress as a result of printing a job. During the transfer of the print job (resulting from the Print command), you can press the Cancel button on this line to stop the transfer. 

In addition, the menu bar at the top of the Main Screen contains all the commands needed to manage and print a job. 

· To set up and print a job, see Quick Start.

· Managing the Document List 

· The Document List displays the documents in the print job. Use the Add Document or Insert Document toolbar button to add a document (actually, a reference to a plot file) to the Document List. Alternatively, you can drag & drop a file from the file system window to the Document List. Each added file is assigned the default Document Options (a mark is placed in the Default column for this document). Double click on a file in the Document List to edit its Document Options (when edited, the document's mark is moved from the Default to the Modified column). The description from the Document Options, Setup Tab is displayed under the Options column.

· Click on a row to select (highlight) that document. To select multiple documents, press and drag the mouse over the desired documents. You can also hold down the Ctrl key and click on various documents to select non-sequential rows. With selected documents you can cut, copy, paste, delete or set print options. See Document Submit Commands for a complete listing of the toolbar buttons, toolbar menu commands, and "right click on a file name" menus choices.

· The Document Submit Tab contains two internal clipboards, one stores information about selected documents and the other stores a specific document's print options. For selected documents, the cut and copy operations place the selected documents on the internal clipboard; the paste operation copies the internal clipboard documents to the selected location on the Document List. Commands on the Document menu allow you to cut, copy and paste Document Options for the selected document. 

· NOTE: A new cut or copy operation overwrites the contents of the corresponding internal clipboard (either documents or print options).
· If you right click on a row in the Document List, the following pop up menu will display. These choices are also listed with the toolbar button and toolbar menu choices on the Document Submit Tool Commands list in these Help screens. 

· Cut - Delete the selected (highlighted) documents from the Document List and move them to the internal clipboard. 

· Copy - Copy the selected documents to the internal clipboard. 

· Paste - Copy documents from the internal clipboard into the Document List. 

· Delete - Delete the selected documents from the Document List. 

· Select All - Select all documents in the Document List. 

· Deselect All - Deselect all documents in the Document List. 

· Launch Viewer - Select a document listed on the Document Submit Tab. To view it, select Launch Viewer. (First select Edit > Configure Viewer. Enter the path, and any optional parameters required for your viewer executable, which is external to ACT). 

· Orientation Plot - Print an orientation plot for the selected document (that is listed on the Document Submit Tab). 

· Copy Options - Copy the Document Options of the selected document to the internal clipboard. 

· Paste Options - Replace the Document Options of the selected documents with the Document Options on the internal clipboard. 

· Use Default - Replace the Document Options of the selected documents with the current default Document Options. 

Document Options for Individual Documents

Double click on the file name in the Document Submit window to go to the individual document print option tabs. 
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The same tab and option choices listed above will become available to you on the second set of option tabs. Selections you make will affect only the individual document that you have selected. 


Job Options 
[image: image71.png]


Select this toolbar button to access the job option tabs. These options will apply to all of the documents within the document set. 
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The following tabs and options are available for job options.

Setup Tab - job name, number of copies, print job priority. (These are the same as on the Document Submit Tab.)

Finishing Tab - banner, media mismatch, collate, reverse print order, folder connection, folder options, title block for whole job. (Collate and reverse print order are also available on the Document Submit Tab.)

Composition Tab - plot nesting, page composition

Labels - to add to all documents in the print job.

Stamps - to add to all documents in the print job.

Rendering Tab - print job quality settings

Color Tab - print job color settings

The Other Option Choices on the Document Submit Tab are (from top to bottom): 

· A Toolbar - commands include cut, copy, paste, add and insert documents, print, default document options, job options and help. 
Go to the Document Submit Tool Quick Start or the Commands sections for more information on how to use these features. 

· A Document Set status line - reports the number of files in the Document List and, if appropriate, the Default Options Modified message (indicates if the Default Document Options were modified during the editing session). The message will remain throughout the editing session. 

· The Document List window - a list of documents in the print job displaying the document file name, document options ID and a Default (Document Options) mark or a Modified (Document Options) mark. 

· Job Information Section 

· Job Name - In this text field, enter a name for the print job. You may use whatever naming convention is appropriate for your work environment. 

· Copies - In this combo box, enter the number of copies desired, ranging in value from 1 to 999. The default value is 1. The number of copies is applied uniformly to every document in the job. For example, if you ask for five copies, then five copies will be made of each document in the Document List. 

· Priority - In this combo box, enter the job priority. Valid priorities are integers ranging from 1 to 10. Higher numbers represent higher scheduling priorities. The default value is 5. 

· User Id and Account ID Values 
If the device that you are connected to has AccXES firmware 7.0 or greater, then both a User ID and Account ID need to be indicated. 
If the device that you are connected to has AccXES firmware less that 7.0, then the Document Submit screen will show just the AccountID field, where you should enter your account and sub-account number. The account number is converted to the Account ID and the sub-account number is converted to the User ID. 
If you are submitting print jobs to a printer that uses AccXES firmware less than 7.0 and then send a print job to a printer that uses AccXES firmware 7.0 or greater, the ACT software will attempt to convert the account and sub-account values into the User ID and Account ID fields. The reverse is true if you go from connecting to a printer that uses AccXES firmware version 7.0 and greater, to one that uses an AccXES firmware less than the 7.0 version. An informative message will appear when account conversion takes place. 
The conversion process will also be attempted by the Device Manager when a user opens a document set that was previously saved in an AccXES firmware version that is different than the currently selected printer's version. A message will appear to let you know that this conversion is being attempted. 
If the Device Manager is not able to convert the values, an error message will appear and you will need to type in the values. 

· User ID- This field will be present if the AccXES Client Tools is interacting with a printer which has AccXES firmware version 7.0 or greater. Put in the User ID that has been assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 

· Account ID 
For AccXES firmware version 7.0 and greater -Put in the Account ID assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 
For AccXES firmware versions before 7.0 - Enter the account number to which the media usage for this job will be logged. The format for the account number is a decimal. The main account number is before the decimal point and the sub-account number is after the decimal point. The allowed range of the main account is from 0 to 999999. The allowed range of the sub-account is from 0 to 9999. 

· Collate - This pull down menu enables electronic collation on the printer. When "Forward" or "Reverse" are selected, the documents in the print job will be printed in collated sets for the desired number of copies. When set to "None", the first document will be printed with the desired number of copies, followed by the copies for the second document, etc. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. This collate option can also be chosen on the Job Options> Setup Tab. 

· Reverse Print Order - This check box allows documents in the Document Submit window to be sent to the printer in the reverse order that they are listed. This allows the face up printing of documents to end up in a stack that is in the same order as listed on the Document Submit Tab's list. This option is also available on the Job Options> Setup Tab. A selection on either tab will also make the selection on the other tab. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. 

· Printer Status line - displays the printer status or transfer progress as a result of printing a job. During the transfer of the print job (resulting from the Print command), you can press the Cancel button on this line to stop the transfer. 

In addition, the menu bar at the top of the Main Screen contains all the commands needed to manage and print a job. 

· To set up and print a job, see Quick Start.

· Managing the Document List 

· The Document List displays the documents in the print job. Use the Add Document or Insert Document toolbar button to add a document (actually, a reference to a plot file) to the Document List. Alternatively, you can drag & drop a file from the file system window to the Document List. Each added file is assigned the default Document Options (a mark is placed in the Default column for this document). Double click on a file in the Document List to edit its Document Options (when edited, the document's mark is moved from the Default to the Modified column). The description from the Document Options, Setup Tab is displayed under the Options column.

· Click on a row to select (highlight) that document. To select multiple documents, press and drag the mouse over the desired documents. You can also hold down the Ctrl key and click on various documents to select non-sequential rows. With selected documents you can cut, copy, paste, delete or set print options. See Document Submit Commands for a complete listing of the toolbar buttons, toolbar menu commands, and "right click on a file name" menus choices.

· The Document Submit Tab contains two internal clipboards, one stores information about selected documents and the other stores a specific document's print options. For selected documents, the cut and copy operations place the selected documents on the internal clipboard; the paste operation copies the internal clipboard documents to the selected location on the Document List. Commands on the Document menu allow you to cut, copy and paste Document Options for the selected document. 

· NOTE: A new cut or copy operation overwrites the contents of the corresponding internal clipboard (either documents or print options).
· If you right click on a row in the Document List, the following pop up menu will display. These choices are also listed with the toolbar button and toolbar menu choices on the Document Submit Tool Commands list in these Help screens. 

· Cut - Delete the selected (highlighted) documents from the Document List and move them to the internal clipboard. 

· Copy - Copy the selected documents to the internal clipboard. 

· Paste - Copy documents from the internal clipboard into the Document List. 

· Delete - Delete the selected documents from the Document List. 

· Select All - Select all documents in the Document List. 

· Deselect All - Deselect all documents in the Document List. 

· Launch Viewer - Select a document listed on the Document Submit Tab. To view it, select Launch Viewer. (First select Edit > Configure Viewer. Enter the path, and any optional parameters required for your viewer executable, which is external to ACT). 

· Orientation Plot - Print an orientation plot for the selected document (that is listed on the Document Submit Tab). 

· Copy Options - Copy the Document Options of the selected document to the internal clipboard. 

· Paste Options - Replace the Document Options of the selected documents with the Document Options on the internal clipboard. 

· Use Default - Replace the Document Options of the selected documents with the current default Document Options. 

Default Document Options 
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Select this toolbar button to go to the default document print options.

The following tabs and options are available for default document options. These default options, and any changes that you make to them, are applied to the documents that are listed in the Document Submit window that have an X in the default column. The options are also applied to any other documents that you add to the Document Submit window.
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Media Tab - media size, media type, media source, document color settings

Setup Tab - description, file format

HPGL or CalComp Tabs - visible tabs when each is selected as the file format

Transform Tab - scaling, rotation, mirroring, images, X/Y position (where to locate the image within the allocated space on the media.)

Composition Tab - media size of allocated space, rotation, scale to fit, X/Y position (where to put the allotted space on the media.)

Rendering Tab - print quality settings

Labels - for individual documents.

Stamps - for individual documents.

Finishing Tab - folder options, title block for individual documents. 

Document Options for Individual Documents

Double click on the file name in the Document Submit window to go to the individual document print option tabs. 
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The same tab and option choices listed above will become available to you on the second set of option tabs. Selections you make will affect only the individual document that you have selected. 


Job Options 
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Select this toolbar button to access the job option tabs. These options will apply to all of the documents within the document set. 
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The following tabs and options are available for job options.

Setup Tab - job name, number of copies, print job priority. (These are the same as on the Document Submit Tab.)

Finishing Tab - banner, media mismatch, collate, reverse print order, folder connection, folder options, title block for whole job. (Collate and reverse print order are also available on the Document Submit Tab.)

Composition Tab - plot nesting, page composition

Labels - to add to all documents in the print job.

Stamps - to add to all documents in the print job.

Rendering Tab - print job quality settings

Color Tab - print job color settings

The Other Option Choices on the Document Submit Tab are (from top to bottom): 

· A Toolbar - commands include cut, copy, paste, add and insert documents, print, default document options, job options and help. 
Go to the Document Submit Tool Quick Start or the Commands sections for more information on how to use these features. 

· A Document Set status line - reports the number of files in the Document List and, if appropriate, the Default Options Modified message (indicates if the Default Document Options were modified during the editing session). The message will remain throughout the editing session. 

· The Document List window - a list of documents in the print job displaying the document file name, document options ID and a Default (Document Options) mark or a Modified (Document Options) mark. 

· Job Information Section 

· Job Name - In this text field, enter a name for the print job. You may use whatever naming convention is appropriate for your work environment. 

· Copies - In this combo box, enter the number of copies desired, ranging in value from 1 to 999. The default value is 1. The number of copies is applied uniformly to every document in the job. For example, if you ask for five copies, then five copies will be made of each document in the Document List. 

· Priority - In this combo box, enter the job priority. Valid priorities are integers ranging from 1 to 10. Higher numbers represent higher scheduling priorities. The default value is 5. 

· User Id and Account ID Values 
If the device that you are connected to has AccXES firmware 7.0 or greater, then both a User ID and Account ID need to be indicated. 
If the device that you are connected to has AccXES firmware less that 7.0, then the Document Submit screen will show just the AccountID field, where you should enter your account and sub-account number. The account number is converted to the Account ID and the sub-account number is converted to the User ID. 
If you are submitting print jobs to a printer that uses AccXES firmware less than 7.0 and then send a print job to a printer that uses AccXES firmware 7.0 or greater, the ACT software will attempt to convert the account and sub-account values into the User ID and Account ID fields. The reverse is true if you go from connecting to a printer that uses AccXES firmware version 7.0 and greater, to one that uses an AccXES firmware less than the 7.0 version. An informative message will appear when account conversion takes place. 
The conversion process will also be attempted by the Device Manager when a user opens a document set that was previously saved in an AccXES firmware version that is different than the currently selected printer's version. A message will appear to let you know that this conversion is being attempted. 
If the Device Manager is not able to convert the values, an error message will appear and you will need to type in the values. 

· User ID- This field will be present if the AccXES Client Tools is interacting with a printer which has AccXES firmware version 7.0 or greater. Put in the User ID that has been assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 

· Account ID 
For AccXES firmware version 7.0 and greater -Put in the Account ID assigned to you by the System Administrator on the AccXES Account Management Tool. It can be an alpha numeric string up to 32 characters. 
For AccXES firmware versions before 7.0 - Enter the account number to which the media usage for this job will be logged. The format for the account number is a decimal. The main account number is before the decimal point and the sub-account number is after the decimal point. The allowed range of the main account is from 0 to 999999. The allowed range of the sub-account is from 0 to 9999. 

· Collate - This pull down menu enables electronic collation on the printer. When "Forward" or "Reverse" are selected, the documents in the print job will be printed in collated sets for the desired number of copies. When set to "None", the first document will be printed with the desired number of copies, followed by the copies for the second document, etc. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. This collate option can also be chosen on the Job Options> Setup Tab. 

· Reverse Print Order - This check box allows documents in the Document Submit window to be sent to the printer in the reverse order that they are listed. This allows the face up printing of documents to end up in a stack that is in the same order as listed on the Document Submit Tab's list. This option is also available on the Job Options> Setup Tab. A selection on either tab will also make the selection on the other tab. For collation of single page documents, it is recommended you enable Reverse Print Order and use "Forward" collation. For multiple documents, which contain multiple pages, it is recommended to leave Reverse Print Order off (unchecked box) and choose "Reverse" Collate. See the Appendix in the AccXES Client Tools User Guide for more details of choosing other Reverse Print Order and Collate options. 

· Printer Status line - displays the printer status or transfer progress as a result of printing a job. During the transfer of the print job (resulting from the Print command), you can press the Cancel button on this line to stop the transfer. 

In addition, the menu bar at the top of the Main Screen contains all the commands needed to manage and print a job. 

· To set up and print a job, see Quick Start.

· Managing the Document List 

· The Document List displays the documents in the print job. Use the Add Document or Insert Document toolbar button to add a document (actually, a reference to a plot file) to the Document List. Alternatively, you can drag & drop a file from the file system window to the Document List. Each added file is assigned the default Document Options (a mark is placed in the Default column for this document). Double click on a file in the Document List to edit its Document Options (when edited, the document's mark is moved from the Default to the Modified column). The description from the Document Options, Setup Tab is displayed under the Options column.

· Click on a row to select (highlight) that document. To select multiple documents, press and drag the mouse over the desired documents. You can also hold down the Ctrl key and click on various documents to select non-sequential rows. With selected documents you can cut, copy, paste, delete or set print options. See Document Submit Commands for a complete listing of the toolbar buttons, toolbar menu commands, and "right click on a file name" menus choices.

· The Document Submit Tab contains two internal clipboards, one stores information about selected documents and the other stores a specific document's print options. For selected documents, the cut and copy operations place the selected documents on the internal clipboard; the paste operation copies the internal clipboard documents to the selected location on the Document List. Commands on the Document menu allow you to cut, copy and paste Document Options for the selected document. 

· NOTE: A new cut or copy operation overwrites the contents of the corresponding internal clipboard (either documents or print options).
· If you right click on a row in the Document List, the following pop up menu will display. These choices are also listed with the toolbar button and toolbar menu choices on the Document Submit Tool Commands list in these Help screens. 

· Cut - Delete the selected (highlighted) documents from the Document List and move them to the internal clipboard. 

· Copy - Copy the selected documents to the internal clipboard. 

· Paste - Copy documents from the internal clipboard into the Document List. 

· Delete - Delete the selected documents from the Document List. 

· Select All - Select all documents in the Document List. 

· Deselect All - Deselect all documents in the Document List. 

· Launch Viewer - Select a document listed on the Document Submit Tab. To view it, select Launch Viewer. (First select Edit > Configure Viewer. Enter the path, and any optional parameters required for your viewer executable, which is external to ACT). 

· Orientation Plot - Print an orientation plot for the selected document (that is listed on the Document Submit Tab). 

· Copy Options - Copy the Document Options of the selected document to the internal clipboard. 

· Paste Options - Replace the Document Options of the selected documents with the Document Options on the internal clipboard. 

· Use Default - Replace the Document Options of the selected documents with the current default Document Options. 

Printer Queue Tab

Navigational Path: Go to Printer Queue Tab
Try the Printer Queue Quick Start. 

The Printer Queue Tab allows you to view the printer queue, view the status, change job priority, and cancel a print job.

NOTE: The Printer Queue Tab is disabled when the selected default printer on the Device Manager Tab is print to file or a parallel port. The Printer Queue Tab is also disabled when the default printer is a network device that has the "AccXES to Client Communications" checkbox deselected. This is because there is no bi-directional communication present for the queue information to be retrieved from the printer. 

This tab contains (from top to bottom): 

· Toolbar Buttons- commands include Get the list of active and completed jobs, Get the List of Active Jobs, Change Priority, Cancel Selected Job and Help. As the job submission changes, you need to keep selecting one of the "Get list..." buttons to see the latest printer queue status. Go to Printer Queue Toolbar Button Commands for more details. 

· The Printer Status line - displays the last status message received from the printer. 

· The Job Queue List - lists the print jobs in the printer's queue. 

· The Media Table - displays the details of the rolls on the printer. 

· A Status line (at the bottom of the screen) - displays the command status as a result of listing, re-prioritizing or canceling print jobs. During the transfer of the print job (e.g., via the Document Submit Print command), you can press the Cancel button on this line to stop the transfer. 

Job Queue List

The Job Queue List contains information (Job Name, Format, Priority, Status and Owner) about all jobs from all sources currently queued in the printer's internal spool queue, one row per job. Press the Get the list of active and completed jobs button to update the Job Queue List.

You can click on a row in the Job Queue List to highlight that job. If the job that you sent is still active (status Active or Mismatch), and if you are the owner of that job, and it is not yet being processed by the printer, you can press the Cancel Selected Job or Change Priority button. For the cancel command, you will be asked to confirm this operation. For the change priority command, a slider bar will pop up allowing you to select the new priority (a value from 1 to 10, with 10 being the highest priority). See the Printer Queue Commands for a complete listing of the Menu Bar and Toolbar commands.

Media Table

The Media table displays the roll Width, Type and Status (amount of material remaining on the roll) for the rolls on the printer. The first row below the header is for roll 1, the next row for roll 2, etc.

Document Retrieve Tab 

Navigational Path: Document Retrieve Tab 

Try the Document Retrieve Tool Quick Start. 

Use the Document Retrieve Tool to query the Controller's Scan Directory for image files (TIF, CALS, JPEG, or PDF format) and preview files (.JPG files) that were scanned to a specific Scan Directory. This directory was specified when the user selected the scanner's Mode button to select Scan Mode, and then entered the Scan Directory name. 

· Before scanning images, if you want the media usage to go to a specific account for the AccXES Account Management Tool to track, do the following. Set Accounting to "Optional" or "Enabled" on the Web PMT's Accounting screen. At the scanner, put in a User ID, Account ID to which the media usage for the scanned images should get logged. Then select Scan mode and type in the Scanner Directory name where the scanned images will be temporarily stored on the Controller's hard drive. 

· Before retrieving the images, check your Retrieval Setup. 

· Fill in the Retrieval Options. 

· Scan Directory - In this text field enter the Scan Directory from which you will be retrieving scanned documents. This should be the same identifier that you entered into the scanner before you scanned the documents. 
For AccXES firmware versions 7.0 or greater, the Scan Directory name can have 16 digit alphanumeric characters, including an underscore (_), period (.), and dash (-). The period cannot be used for the first character. 
For AccXES firmware versions before 7.0, the Scan Directory is an account number and sub-account number. The format for the account number is a decimal. The main account number is before the decimal point and the sub-account number is after the decimal point. The range for the account number is 0 to 999999. The range for the sub-account number is from 0 to 9999. For example, if account 95 and sub-account 17 was entered at the scanner UI, enter 95.17 in this text field. 

· File Prefix - In this text box enter the prefix used for naming the document files retrieved from the Scan Directory. This entry is optional. The current date may be added to this prefix. The default option is to Include date in filename. An index number and current date (if enabled) will be appended to the File Prefix to provide a unique file name. For example, if you retrieved a scanned document file on March 15, 2000 and you entered a prefix of XXX, the document on the Retrieved List would be named XXX_20000315_0001.tif. If you cleared the File Prefix field, the file would be named 20000315_0001.tif. If you also disabled the date prefix option, the file name would be 0001.tif. If the indexes are in use for a given prefix and date, Document Retrieve will search ahead and resume indexing beyond the highest index number. 

· Retrieval Directory - In this text box enter the destination directory on your file system. To help select a directory, press the Browse... button to display a file directory dialog. Retrieved scanner files will be stored in this directory. The directory must already exist. Document Retrieve does not create new directories. 

· The list of retrieved scanned files will be first displayed in the Scanned window and are then moved (e.g., by the Retrieve Image command) from the Scanned list window to the specified Retrieval Directory in your file system. During this process they are renamed and displayed in the Retrieved list window. This new name contains an optional prefix (specified on the Retrieval Options box), the current date (if enabled on the Retrieval Setup dialog), and a numeric index. If the preview feature is enabled on the scanner and on the Retrieval Setup dialog, the preview image will be displayed in a pop up window, as each file is being retrieved from the Controller's hard drive to the Document Retrieve Tool. 

· The retrieved images can also be sent from the Retrieved window to the Document Submit Tab, to become part of a set of documents. 

· Try the Document Retrieve Tool Quick Start, or use the Toolbar buttons and Menu selections to retrieve and manage scanned documents for the Scan Directory specified in the Retrieval Options box. 

NOTES: 

· When the preview file is retrieved to the user's file system, the file extension will be changed from ".JPG" to ".PJPG", for example: XXX_2000704_0001.PJPG. This will differentiate the new JPEG image file from the JPEG preview file and also allow the user the ability to use the common .JPG" extension for the main image file. 

· When you scan an image, a TIFF file will be the default image file format. To choose CALS , JPEG, or PDF as the desired file format, go to the Image Quality section of the scanner control panel and select Line . In the Scanner screen select CALS, JPEG, or PDF, then Enter. Select Photo & Normal if the document contains a mixture of photographic and line images, color, or halftone images. In the Scanner screen, select the Next button > Format > Enter button > JPEG or TIFF >Enter button > Exit button. 
· The Scan Directory field, on the Document Retrieve Tab, was previously named the Account ID field, where an account number and sub-account number were entered. Now if you are accessing a printer that is using an AccXES firmware version of 7.0 or greater, and then change your connection on the Device Manager Tab to a printer that has AccXES firmware versions less than 7.0, the software will attempt to convert the Scan Directory value to an account and sub-account number. If the attempt fails, a warning message will appear. You would then need to type in these account numbers into the Scan Directory field. The software will also attempt to convert the account and sub-account numbers to a Scan Directory value if you change from a printer using a less than 7.0 AccXES firmware version to a printer using a 7.0 or greater AccXES firmware version. 
· The Scan Directory field's default value is 0.1. For AccXES firmware less than 7.0, the system account value was 0.1, but with the AccXES 7.0 or greater firmware, 0.1 exists only as a specific Scan Directory value that a user would have specified at the scanner. 

The Status line at the bottom of the Document Retrieve Tab displays the status of DRT operations. Some examples are: 

· The status of the connection attempt when the Scan Directory on the Controller's hard drive is queried 

· The status of the current image transfer when retrieving images. The status data will include preview file name (if present), image file name, and status of the source file deletion (in the Controller). 

· The status of canceling a retrieval when the Cancel button is pressed 

· The status of deleting a Scanned or Retrieved file when the Delete Toolbar button is pressed 

· The status of the Scanned List after retrieving scanned files 

Preview Files

For every document scanned in at the scanner, the AccXES supported scanner will provide a scaled preview image, using its copy-scaling feature, if the "Create Preview" feature is enabled on the scanner. Also go to the Retrieval Setup dialog to select the Document Retrieve Tool's Auto Preview feature. 

Type in the name of the Scan Directory that you specified on the scanner. (For AccXES firmware versions before 7.0 this will be your account and sub-account number.) 
Use the Retrieve All or Retrieve Image command on the Document Retrieve Tab to retrieve each image. The preview image will be displayed in a pop up window, before each retrieved image, to show you what scanned image is being retrieved. The retrieved files are saved to your file system in the location that you specify in the Retrieval Directory field. 

Click on (highlight) any file name in the Scanned or Retrieved List on the Document Retrieve Tab. When you press the View the Selected Image Toolbar button, the corresponding scaled preview image is displayed in the pop up Preview window.

Raster Editing

Scanned documents, which have been retrieved from the Controller's hard drive, may be edited if a raster editor has been specified in the Editor Path text field (on the Retrieval Setup dialog). If an editor has been specified to its valid path, then currently selected retrieved document (the one highlighted in the Retrieved List) may be edited by pressing the Launch editor.. button on the Document Retrieve Tab (DRT). The file formats supported by the AccXES supported printers at this time include TIFF, CALS1, JPEG, and PDF. 

Some editors require that a command line option precedes the document filename when invoking the application. If a command line option is required, it should be entered in the Options field (on the Retrieval Setup dialog). 

Pressing Launch editor.. button causes the specified raster editor to be launched on the selected document file. Note that changes made in the editor are not reflected in the pop up Preview window. In addition, pressing Launch editor.. button may launch a new session of the specified editor, or, depending on the operating system and editor being used, the current session of the editor may be re-used for the selected document. The DRT does not monitor your editor session. 

NOTE: An "Invalid File Format" message will occur when raster editors do not support certain file formats, such as filenames containing spaces. If the editor does not display the selected document when launched, select "Open" from the "File" Menu and then select the document file to display. In future retrieval sessions, try removing all spaces contained in the File Prefix and Retrieval Directory text fields on the Retrieval Options box. 

Toolbar Button Commands
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List the images stored on the Controller's hard drive. They will be listed in the Scanned window. 
(You can also menu select Retrieve, List.) 
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Retrieve all scanned images from the Controller's hard drive to the Retrieved sub-window. 
The image files on the Controller's hard drive are then deleted. The Scanned List will be cleared. 
(You can also menu select Retrieve, Retrieve All, or right click, Retrieve All.) 
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Start Automatic image retrieval (Auto Poll). 
(You can also menu select Retrieve, Auto Poll.) 
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Stop automatic image retrieval (Auto Polling). 
(You can also menu select Retrieve, Stop.) 
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Delete the selected (highlighted) files on the Scanned or Retrieved List and delete their files.
(You can also menu select Edit, Delete, or right click, Delete.) 

[image: image83.png]


View the selected image. 
(You can also menu select Image, Preview, or right click, Preview.) 
NOTE: The "Create Preview" feature must first be enabled on the scanner and "Auto Preview" must also be enabled on the Retrieval Setup dialog. 
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Launch the Raster Editor for the selected image. 
(You can also menu select Image, Raster Edit, or right click, Raster Edit.) 
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Save all images then remove them from the Retrieved list. 
(You can also menu select Image, Keep All, or right click, Keep All.) 
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Show the Retrieval Setup Dialog 
(You can also menu select Retrieve, Retrieval Setup.) 
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Help for this screen. 

Menu Commands

File Menu
File, Exit 

Quit (exit) the AccXES Client Tools application. 

Edit Menu 

Edit, Delete  

Delist the selected (highlighted) files on the Scanned or Retrieved List. Also delete the associated files (and preview files if present) on the Controller's hard drive or client file system, respectively. 
(You can also right click, Delete, or select the toolbar button.) 

Edit, Rename 

Rename the selected (highlighted) file on the Retrieved List. A file dialog will display to facilitate renaming. 
(You can also right click, Rename.) 

Edit, Select All 

Select all the files on the Scanned or Retrieved List. 
(You can also right click, Select All.) 

Edit, Deselect All 

Deselect all the files on the Scanned or Retrieved List. 
(You can also right click, Deselect All.) 

Edit, Clear All 

Delete all the files on the Scanned or Retrieved List. 

View Menu
View, AccXES Client Tools 

Activate all the AccXES Client Tools.

View, Document Submit 

Activate and display the Document Submit, Printer Queue, Accounting (for AccXES firmware version less than 7.0) and Device Manager Tabs. 

View, Document Retrieve 

Activate and display the Document Retrieve and Device Manager Tabs. 

View, Printer Queue 

Activate and display the Printer Queue and Device Manager Tabs. 

Retrieve Menu 

Retrieve, List 
List the scanned image files (for a specific account) in the Scanned sub-window.toolbar button. 
(You can also select the ) 

Retrieve, Retrieve All 

Move and rename all the scanned image files (for a specific account) to the Retrieved sub-window. 
These image files on the Controller's hard drive are then deleted. The Scanned List will be cleared. 
(You can also right click, Retrieve All, or select the toolbar button.) 

Retrieve, Retrieve Image 

Move and rename the selected (highlighted) image files on the Scanned List to the Retrieved sub-window. 
(You can also menu select Retrieve, Image or right click, Retrieve Image.) 

These image files on the Controller's hard drive are then deleted and these image files are removed from the Scanned List.

Retrieve, Auto Poll  

Start Auto Polling. The Document Retrieve Tool will automatically attempt retrievals at regular intervals (specified on the Retrieval Setup dialog). Image files will first be displayed in the Scanned List and then be moved (and renamed) to the Retrieved List. 
(You can also select the toolbar button.) 

Retrieve, Stop  

Stop Auto Polling. The Document Retrieve Tool will stop attempting retrievals. The current image file retrieval will complete when polling is stopped unless you press the Cancel button. 
(You can also select the Stop toolbar button.) 

Retrieve, Retrieval Setup  

Display the Retrieval Setup dialog. User Preferences and Raster Editor parameters are entered here. 
(You can also select the Raster Editor toolbar button.) 

Image Menu 

Image, Keep All  

Delist all the files on the Retrieved List and keep them in your file system. The Clear list and keep on exit option (specified on the Retrieval Setup dialog) will automatically perform a Keep All command when you exit the application. 
(You can also right click, Keep All, or select the toolbar button.) 

Image, Keep Image 

Delist the selected (highlighted) files on the Retrieved List and keep them in your file system. 
(You can also right click, Keep Image.) 

Image, Preview  

Preview the selected (highlighted) file. If available, a thumbnail (scaled-down) image will be displayed in a pop up window. The Auto preview option (specified on the Retrieval Setup dialog) will automatically display the preview image as files are retrieved from the Controller's hard drive. 
(You can also right click, Preview, or select the toolbar button.) 

Image, Raster Edit  

Launch the raster editor specified on the Retrieval Setup dialog as a separate application. The selected file on the Retrieved List will be appended to the launch command. Changes made to the file will not be reflected in the preview image. 
(You can also right click, Raster Edit, or select the toolbar button.) 

Image, Merge All 

Remove all the files on the Retrieved List and add them to the Document List on the Document Submit Tab. This command is only available if the Document Submit Tab is present. 

Image, Merge Image 

Remove only the selected (highlighted) files on the Retrieved List and add them to the Document List on the Document Submit Tab. This command is only available if the Document Submit Tab is present. 

Help Menu 

Help, Help Topics 

Select this to go to the Master Index (Table of Contents) for the Help files. 
(You can also select the toolbar button.) 

Help, About 

Display the version number of this application. 

Help, Internal Help Viewer 

Select this to view the Help files within the AccXES Client Tools program. 

Help, Default Web Browser 

Windows platform users can choose the Default Web Browser for viewing the Help files simultaneously while using the AccXES Client Tools. 

You can press the Cancel [image: image88.png]Cancel




 button at the bottom of the Document Retrieve Tab to cancel a retrieval at any time. The status field to the left of the button will indicate the status of the cancel. Any image file that was not successfully transferred will remain in the Controller's hard drive.

Retrieval Setup Dialog

Navigational Path: Go to Document Retrieve Tab> Show the Retrieval Setup Dialog Button 

The Retrieval Setup dialog is used to enter retrieval preferences and raster editor parameters. 

User Preferences Dialog

· Auto preview - Click on this check box to enable the automatic previewing of retrieved images (documents). For every document scanned, the Controller's hard drive may provide a scaled or thumbnail version for previewing. If this box is checked, the preview image will be displayed in a pop up window during retrieval, allowing you to monitor the retrieval process. 
NOTE: To enable the preview feature on the scanner, switch to SCAN mode using the Scanner Control Panel. Type in the name of the Scan Directory to which you will be scanning and retrieving images. Press the ENTER key. The screen switches to the READY TO SCAN screen. Go to the Image Quality section of the scanner control panel and select Photo, Line, Normal , or Photo & Normal . In the Ready to Scan screen select the Preview checkbox > Enter . The preview images will then be created. 
· Polling Interval - In this text field, enter the time interval in seconds between retrieval attempts when Auto Poll is enabled. The range is from 15 to 3600 seconds. 

· Clear list and keep on exit - Click on this check box to delist documents on exiting this software application. When images are retrieved from the Controller's hard drive, they are stored as documents on your file system and listed on the Retrieved list. If this box is checked, on exiting the AccXES Client Tools application the Retrieved List will have its files delisted; when you restart AccXES Client Tools, the Retrieved List will be empty. 

· JPEG retrieved file extension - Select the file extension that will be used when naming JPEG files that are retrieved from the scanner. Valid extensions are .JFI, .JFIF, .JPE, .JPEG, .JPG. The preview file's extension will be converted from ".JPG" to ".PJPG" upon being saved to the user's file system, for example: XXX_2000704_0001.PJPG. This will differentiate the new JPEG image file from the JPEG preview file and also allow the user the ability to use the common ".JPG" extension for the main image file. 

· Include date in filename - Click on this check box to include the date between the File Prefix and the index number. When this box is checked, the filename for a retrieved document will have the current date and an index number appended to the File Prefix name. Otherwise, only an index number will be appended to the File Prefix. You can change a file name by right clicking on it in the Retrieved window, then selecting Rename. 

The Raster Editor Dialog is where you specify your own raster editor for viewing and editing a retrieved file. Click on a file name in the Document Retrieve Tool's Retrieved window to select it. When you press the Launch editor.. Toolbar button, this editor is launched for you to edit the file while it is still listed on the Document Retrieve Tab.

· Editor Path - In this text field enter the full path to your raster editor. To help select a file, press the Browse button to display the standard file dialog. 

· Options - In this text field enter the command line options used with the raster editor. When you click on a file in the Retrieved List and press the Launch editor.. button, the editor program will be launched with the plot file name appended to the command line options. 

The bottom of the Retrieval Setup dialog contains the following buttons: 

· OK - Press this button to accept (and save) any changes made to the Retrieval Setup parameters and exit this dialog. 

· Cancel - Press this button to ignore any changes made on the Retrieval Setup dialog and exit the dialog. 

· Reset - Press this button to reset the parameters on the Retrieval Setup dialog to the default settings. 

· Help - Press this button to get on-line help on the Retrieval Setup dialog and links to other topics. Either the Internal Help Viewer, or the Default Web Browser will initialize, depending upon what you have chosen in the Help toolbar menu.

Overview 

The AccXES Client Tools (ACT) application runs on your PC or Solaris workstation. The tools are used to scan and print document sets using an AccXES supported printer, and an AccXES supported scanner. The tools include Document Submit, the Printer Queue, Document Retrieve, and the Device Manager. The Accounting Tab functionality is available only if the printer with which the AccXES Client Tools is interacting is using an AccXES firmware version less than 7.0. For AccXES firmware version 7.0 and greater, an Account Administrator will be using the AccXES Account Management Tool to keep track of multiple printers' scanned and printed media usage. 

WARNING: Save the controller's job accounting data to a file before the 7.0 or greater AccXES firmware is loaded, or the data will be lost. 

All of the tools are installed at the same time, using the Install Anywhere software. The individual tools can be accessed after installation by selecting one of the individual tabs. On each tab page, the user can select buttons, menus, and dialog screen options to customize how documents should be retrieved to their file system and how the documents are submitted to the printer. The printer queue can be viewed through the Printer Queue Tab. 

If you want to access only some of the tools, you can go to the View menu and select only the tabs you want to see on your screen. The view chosen will impact the options available in the Device Manager Tab. The View selected, and many other settings that the user selects, will remain from session to session until changed. Examples are the device setup settings on the Device Manager Tab, and Document Retrieve preferences. 

NOTE: Many of the AccXES Client Tools (ACT) options can also be chosen in the Web PMT. Examples are page composition, plot nesting, and stamps or labels. Whatever ACT option choices that you make will override the Web PMT option selections if the two are different. 

The Device Manager Tab lists all of the devices that are available to the user for communicating from the local PC to the AccXES compliant scanner and printer. The acceptable devices for the Document Submit Tool are the network, serial ports, parallel ports, and Print to File. The Document Retrieve Tool, the Printer Queue and Accounting use the network. The user can add, modify, or remove devices from the list. The Device Manager is where the user indicates which of the listed devices are to be used as the default printer and scanner. 

The Document Retrieve Tab provides the user with options for previewing and retrieving scanned images (TIF, CALS, JPEG, or PDF) from the Controller's hard drive, adding them to a document set, and saving them on the user's file system. If you wish to only use the Document Retrieve Tool, on the View menu select Document Retrieve. The DRT only supports an Advanced Ethernet connectivity and TCP/IP protocol. Controller hardware version 1.0 (F5Y) requires the 10/100 Base TX Ethernet card - this capability is built-in starting with controller hardware version 2.0 (N5T). The DRT utilizes File Transfer Protocol (FTP) to retrieve scanned documents from the AccXES supported hard disk. To retrieve scanned documents, you must have a working connection between your computer and the AccXES Controller (both up and running and connected via an Advanced Ethernet TCP/IP). 

NOTE: The preview file, while it is still in the scanner’s memory, is a JPG file. When it is saved to your file system, it becomes a PJPG file.
The Document Submit Tab is where the user creates a document set by adding document files to the Document Submit window. The user may edit default document options, the job options associated with the entire set, or an individual document's printing options, including color settings. The document set is sent to the printer from the Document Submit window. Document sets can be saved as a single file. If you wish to only use the Document Submit Tool, on the View menu select Document Submit. 

The Printer Queue Tab provides the means for you to view the submitted job's status in the printer queue, change a job priority, and cancel a print job. Mismatched jobs are indicated in red in the printer queue and are resolved according to what options you select in the AccXES Client Tools' Job Options. If you wish to only use the Printer Queue Tool, on the View menu select Printer Queue. 

The Accounting Tab is available only if the printer with which the AccXES Client Tools is interacting is using an AccXES firmware version less than 7.0. 

For AccXES firmware versions 7.0 and greater, the Accounting Tab will be disabled. The AccXES Account Management Tool (AMT) will be keeping track of multiple printers' media usage, according to the User ID and Account ID that the user specifies at the scanner and on the Document Submit Tool. The AMT is loaded on one workstation and is run by the AMT Administrator. 

If you are accessing a printer with an AccXES firmware version less than 7.0, then the Accounting Tab is used to query the AccXES controller's hard drive for media usage data from all scanned and printed jobs. The results can be displayed in the AccXES Client Tools Accounting window and saved to your file system. To assign the media usage to specific accounts, use the account numbers that were created on the WebPMT or scanner. 

Installing and Uninstalling the AccXES Client Tools Software

NOTE: The AccXES Client Tools and the Account Management Tool are both installed from the same software. See the AccXES Client Tools User Guide for installation instructions. 
Check Your Protocol

Before installing the AccXES Client Tools (ACT) software, you should make sure that you are using the TCP/IP protocol at BOTH your workstation and the printer. Check the protocols that are currently enabled at your workstation. 
Windows 2000/Xp: Right mouse click on My Network Places. Select Properties. Right mouse click on Local Area Connection. Select Properties. 
NT 4.0: Right mouse click on Network Neighborhood. Select Properties, then left mouse click on the Protocols tab. 

If you will be changing protocols from an existing working setup, or setting up a new protocol, you should refer to the step-by-step setup instructions provided in the Network Administrator's Guide. It is available on the Xerox Corporation. (To read this document, you will need Adobe Acrobat 3.0 software, or higher, installed on your workstation.) 

External Print Servers

External print servers (such as the Xerox External Print Server), that do not have bi-directional communications, are used for the submission of print jobs only. The other AccXES Client Tools features, such as the printer queue, and document retrieval will not function. These print servers are recommended for support of non-TCP/IP networking environments only. 

Uninstalling AccXES Client Tools 

The AccXES Client Tools and Account Management Tool applications must be closed before running the uninstall software. Always run the uninstaller from outside the install directories. Uninstalling the AccXES Client Tools software will delete only those files that were installed by the software. Files, images, data, user preferences, etc., that are created by the user or application will remain. Uninstalling the Account Management Tool (AMT) will leave the saved AMT data files. However, if you manually delete files, create a backup copy of the saved AMT data files first. 

Clean Installation

To do a clean installation of the AccXES Client Tools, uninstall the present ACT and AMT applications. The preferences directory, which was created while using the previously installed ACT, must also be manually removed. The uninstaller does not remove them. The following are examples of where the Act preferences directory is saved on various platforms. 

NOTE: Removal of the directory will cause loss of all ACT user device settings.
	Type of Platform
	Location of Act Preferences Directory

	Windows NT 
	C:\WINNT\Profiles\<User Name>\XES\Act

	Windows 2000/XP 
	C:\Documents and Settings\<User Name>\XES\Act

	Solaris 2.6-2.8 
	<home directory>/.XES/Act

	RedHat Linux 8.0 
	<home directory>/.XES/Act

	MacOS X 10.2.x
	<home directory>/.XES/Act


Accounting Tab (for AccXES firmware versions less than 7.0)

Navigational Path: Go to Accounting Tab 

For AccXES firmware version 7.0 and greater, this tab cannot be accessed. Instead, your AccXES Account Management Tool will be tracking the media usage details for multiple printers. 


The following information is for AccXES firmware versions less than 7.0. 

NOTE: Access to the Accounting feature requires a license and a hard disk drive on the printer. A Scan to Net license is needed to generate an Accounting report. 

Try the Accounting Quick Start. 

The Accounting Tab allows you to query the default printer for accounting information (Media Usage data), display the results in the Accounting Report Table and save the accounting report. If a non-zero value is entered for the sub-account, then accounting information will be retrieved for that specific account and sub-account only. If a zero is entered for the sub-account, then accounting information will be retrieved for all the existing sub-accounts in the specified account (the printer password is required in this case). 

To generate an updated Accounting Report (media usage) Table for a particular account number that you used when you scanned or printed documents, do the following: 

1. If the sub-account number is 0, or when checking multiple accounts, enter the printer password in the Password field. 

2. Enter the account number in the Account ID field. The format for the account number is a decimal. The main account number is before the decimal point and the sub-account number is after the decimal point. The allowed range of the main account is from 0 to 999999. The allowed range of the sub-account is from 0 to 9999. When Account ID = -1 data for all accounts will be reported. 

3. Click on the Square Feet or Square Decimeters radio button to select the units for the report. The default usage measurement is square feet. 

4. Press the Query button and the printer will update the Accounting Report Table. The status of the query is displayed in the status field at the bottom of the Accounting Tab. A connection that has not completed can be canceled by pressing the Cancel button. 

5. Press the Report button to save the Accounting Report Table. The Accounting Report dialog will display and you can save account usage information to a text file. The Report button is not operative until you have retrieved the account usage information. See the Accounting Commands for a complete listing of the Menu Bar and Toolbar commands. 

The account usage information is reported in the Accounting Report Table, one row per account, sub-account number. This window is initially empty until you press the Query button. The table header identifies the columns in the report: 

· Account - the account number 

· Sub-account - the sub-account number 

· Bond - the total area of bond paper printed to this account 

· Vellum - the total area of vellum/tracing paper printed to this account 

· Film - the total area of film printed to this account 

· Scan - the total area scanned to this account 

The status of the query is displayed in the Status field at the bottom of the Accounting Tab. While the printer is being queried, the query can be canceled by pressing the Cancel button to the right of the Status field. 

Accounting Commands for AccXES Firmware Versions Before 7.0

Listed below are all the Menu Bar and Toolbar commands on the Accounting Tab, which is only accessible if you have an AccXES firmware version less than 7.0. Click on a button or menu, sub-menu item to initiate that command. The Menu Bar commands are listed by their menu, sub-menu name with the sub-menu name in bold (e.g., File, Exit means click on the File menu then the Exit sub-menu item). If a menu command also has a corresponding Toolbar button, a link is provided to that toolbar icon. 

Toolbar Button Commands 
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Update the Accounting Report Table (Media Usage information), one row per account number. Command status is reported at the bottom of the tab until the request completes or the request is canceled. 

NOTE: For AccXES firmware versions 7.0 and greater, the AccXES Account Management Tool will be tracking media usage details for multiple printers. 
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Display the Accounting Report dialog. Use this dialog to save the Accounting Report Table (Media Usage information) to a text file. 
NOTE: For AccXES firmware versions 7.0 and greater, get your detailed media usage reports from your AccXES Account Management Tool. 
File Menu
File, Exit 

Quit (exit) the AccXES Client Tools application. 

View Menu
View, AccXES Client Tools 

Activate all the AccXES Client Tools. 

View, Document Submit 

Activate and display the Document Submit, Printer Queue, Accounting (for AccXES firmware version less than 7.0) and Device Manager Tabs. 

View, Document Retrieve 

Activate and display the Document Retrieve and Device Manager Tabs. 

View, Printer Queue 

Activate and display the Printer Queue and Device Manager Tabs. 

Help Menu 

Help, Help Topics 

Select this to go to the Master Index (Table of Contents) for the Help files. 

Help, About 

Display the AccXES Client Tools version number of this application. 

Help, Internal Help Viewer 

Select this to view the Help files within the AccXES Client Tools program. 

Help, Default Web Browser 

Windows platform users can choose the Default Web Browser for viewing the Help files simultaneously while using the AccXES Client Tools.

You can press the Cancel [image: image91.png]Cancel




 button at the bottom of the Accounting Tab to interrupt the connection to the printer and halt any data transfer between the AccXES Client Tools application and the printer. The status field to the left of the button will indicate the status of the cancel.

Accounting Report Dialog (for AccXES firmware versions less than 7.0)

Navigational Path: Go to Accounting Tab, Report Button
For AccXES firmware version 7.0 and greater, this tab cannot be accessed. Instead, the AccXES Account Management Tool will be tracking the media usage details, by User ID and Account ID, for multiple printers. 

-----------------------------------------------------------------------------------
The following information is for AccXES firmware versions less than 7.0. 

The Accounting Report dialog is used to specify the file name and format of the saved accounting report. The format options allows you specify the delimiter and the type of quotes used. This is intended to make it easier for you to import the accounting information into other applications or databases. You may choose any file name for output file.

To save the Accounting Report to a file, set the following parameters:

Report Format Box
· Delimiter - Click on this list box to select the delimiter used to separate the individual account usage values. The choices are Tab, Space and Comma. 

· Quotes - Click on this list box to select whether or not quotes are used in the Accounting Report. Each account usage value will be placed in quotes if single or double quotes are selected. The choices are None, Single and Double. 

Output File Box 

· Enter the complete filename (include path and extension) in this text field. To help select a file, press the Browse... button to display the standard file dialog. 

The bottom of the Accounting Report dialog contains the following buttons: 

· Save - Press this button to save the Accounting Report to the specified file and return to the Accounting Tab. 

· Cancel - Press this button to return to the Accounting Tab without saving the Accounting Report to a file. 

· Help - Press this button to get on-line help on the Accounting Report dialog and links to other topics. Either the Internal Help Viewer, or the Default Web Browser will initialize, depending upon what you have chosen in the Help toolbar menu. 

The following example output shows the format of an account report using delimitation with a comma and quoting with a double quote: 
"0125","0011","0364","0044","0000","0000" 
"0125","0012","0274","0048","0000","0000"
"0125","0101","0000","0000","0000","0275"

Appendix - Unix 

Uninstalling AccXES Client Tools

Always run the uninstaller from outside the install directories. If you run the Uninstall_AccXES program within the AccXES/UninstallerData directory in Unix, then the current AccXES work directory, and the subdirectory that you are in, will get deleted. 

Parallel Port

AccXES Client Tools does not support a parallel port on Solaris; therefore it will not be listed on the Device Manager Tab. 

Required Patches

If you are using Solaris, you need to download the patches for JVM 1.3 from the Internet. Go to java.sun.com/products/archive/j2se/1.4.0/index.html/install-solaris-patches.html. It is especially important to install patch number 105633 to make sure that fonts are displayed correctly. 

Default Shortcut Location

The default shortcut location is the home directory for Solaris. If you want to create a shortcut to a specific folder, when prompted to do so during the installation process, be sure that the folder exists. If it doesn’t, although the installation will be successful, the shortcut will not be created because the folder doesn’t exist. Also, make sure that you have permissions to install in the desired location. 

Arrow Keys

When running the AccXES Client Tools under Solaris version 2.6, 2.7 or 2.8, use the arrow keys on the numeric key pad. 

Clean Installation

To do a clean installation of the AccXES Client Tools, uninstall the present AccXES Client Tools application. The preferences directory, that was created while using the previously installed AccXES Client Tools, must also be manually removed. The uninstaller does not remove them. 

For Solaris, the XES preferences directory is located at <User Home Directory>/.XES. 

NOTE: Removal of the directory will cause loss of all ACT user device settings.
